1. bergman's Avatar
    Pad Air 2 running iOS 9.0.2 with all apps updated. This problem only began after the upgrade to iOS9. I use my iPad many hours a day and am thoroughly familiar with its expected behavior.
    SInce the iOS9 upgrade, I've noticed random wifi drops while simply reading or browsing. When I open settings, I find that wifi is actually "off" not just a dropped connection. I have a solid wireless signal and other wireless devices are not dropping out so I don't think this is a response to anything from the router. When I turn the wifi on, it quickly connects to my preferred network. the Battery been at 90%+ so it's not a battery issue. No other anomalies in the iPad behavior. Apple are you reading this?
    10-01-2015 02:36 PM
  2. kch50428's Avatar
    Apple are you reading this?
    No, they're not... Apple - Feedback
    10-01-2015 02:46 PM
  3. Wotchered's Avatar
    My iPhone 4 always did this, particularly in YouTube. I tried everything suggested, nothing worked,as I remember it the later ios's made it happen less often
    10-01-2015 02:50 PM
  4. Just_Me_D's Avatar
    Pad Air 2 running iOS 9.0.2 with all apps updated. This problem only began after the upgrade to iOS9. I use my iPad many hours a day and am thoroughly familiar with its expected behavior.
    SInce the iOS9 upgrade, I've noticed random wifi drops while simply reading or browsing. When I open settings, I find that wifi is actually "off" not just a dropped connection. I have a solid wireless signal and other wireless devices are not dropping out so I don't think this is a response to anything from the router. When I turn the wifi on, it quickly connects to my preferred network. the Battery been at 90%+ so it's not a battery issue. No other anomalies in the iPad behavior. Apple are you reading this?
    Restore the device and then set it up as new.
    10-01-2015 02:56 PM
  5. Zaiella's Avatar
    What ISP do you use? That's been happening this week to my LG phone, and possibly my Wii. I have AT&T U-verse.
    10-11-2015 09:40 PM
  6. Rob Phillips's Avatar
    Could wifi assist be the culprit here?


    Sent from my iPhone 6s Plus using Tapatalk
    10-11-2015 10:02 PM
  7. Skatophilia's Avatar
    No, they're not... Apple - Feedback
    LOL Hilarious
    10-13-2015 10:49 PM
  8. Wotchered's Avatar
    upgraded to 9.1 same problem started immediately with YouTube, a real pissoff!!
    10-27-2015 06:53 AM
  9. bergman's Avatar
    The problem had been less frequent, but seems to occur more often with 9.1
    10-27-2015 06:55 AM
  10. Wotchered's Avatar
    old thread I know, but mine sorted itself out, after a fortnight !
    11-20-2015 06:20 AM

Similar Threads

  1. Outlook 2011 does not work on OS X El Capitan
    By jmecca09 in forum OS X El Capitan (10.11)
    Replies: 14
    Last Post: 10-09-2015, 04:09 PM
  2. Quick question my trial expired but...
    By jnew619 in forum Apple Music
    Replies: 3
    Last Post: 10-01-2015, 08:29 PM
  3. I an receive emails on my iPad mini, but can't send them. Why?
    By iMore Question in forum Ask a Question
    Replies: 2
    Last Post: 10-01-2015, 05:50 PM
  4. Replies: 1
    Last Post: 10-01-2015, 01:24 PM
  5. Turned off IPL, why are some photos still on the phone?
    By francisco0616 in forum Ask a Question
    Replies: 2
    Last Post: 10-01-2015, 01:24 PM
LINK TO POST COPIED TO CLIPBOARD