1. iMore Question's Avatar
    I attempted to enable the option to forward texts from my iPhone to my iPad.
    When it failed, I learned that I needed to enable email to be transmitted through the iCloud email address.
    Once I enabled that, the option still didn't work.
    So I powered off both my iPhone and iPad. Once I powered it back on, the option to forward completely disappeared!

    My iPad is on version 8.2. My iPhone is on version 8.1

    Any ideas?
    03-31-2015 10:30 AM
  2. Ledsteplin's Avatar
    Try turning off iMessage in settings on the phone. Then forward to the iCloud email. I just did that to forward by bills I paid. If you forward with iMessage, it just sends back to iMessage. Use SMS.

    Don't forget to turn iMessage back on in settings.

    Sent from my ancient but trustworthy iPhone 5. ☮
    03-31-2015 02:34 PM

Similar Threads

  1. How do you print an email from Outlook for iPad?
    By iMore Question in forum Ask a Question
    Replies: 3
    Last Post: 12-03-2015, 08:12 AM
  2. Any iPhone or iPad users from Thailand?
    By MobiSystems Inc in forum Ask a Question
    Replies: 1
    Last Post: 03-31-2015, 05:08 PM
  3. iMore Easter Sale: 20% off all iPhone and iPad accessories!
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 03-31-2015, 09:12 AM
  4. Replies: 0
    Last Post: 03-31-2015, 09:12 AM
  5. WWE 2K will bring pro wrestling to the iPhone and iPad
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 03-30-2015, 05:12 PM
LINK TO POST COPIED TO CLIPBOARD