1. j_benj's Avatar
    I'd been going back and forth with Verizon about my new iPad getting less than 1mb upstream speed on LTE for a few hours (typically as low as .3mb). tried going outside.. across the street.. nothing seemed to make a difference. my download speeds were good (5-10mb), only my upstream was bad.

    I started to wonder if maybe something was wrong with my iPad. Then I thought maybe the Seidio Active case I had on it was causing a problem, so I took it off. Suddenly, my upstream speeds shot up to 3-4mb. Put the case back on, upstream speeds plummet back down to .2-.5mb. Long story short, after a bit more experimentation, if there is anything covering the black cutout on the back of my iPad (including a hand) my upstream speed goes right in the toilet.

    WIFI is completely fine.

    Anyone else experience this?
    03-17-2012 09:32 AM
  2. Eileen89's Avatar
    The Belkin folio case that I use covers up the back on mine and I have no data speed related issues. Maybe it has something to do with what the case that you are using is made up of or something.
    03-17-2012 10:01 AM
  3. benjamin22's Avatar
    That's weird that the case is affecting your data stream. My guess would be that there is some sort of metal used within the material to create the case. You will probably have to replace the case, or remove the section covering the internal transmitter. On a side note I don't know why everyone is upgrading to the new iPad the older model is nearly just as good. If you havent looked into the top tablets other than the iPad 3, or you are on the fence about a tablet take a look at <a href=" http://tablets.herobo.com " title="Tablet Reviews">these reviews</a>. The Asus review convinced me to get my Transformer and I havent looked back since.
    03-18-2012 10:32 AM
  4. benjamin22's Avatar
    Gotta love HTML blocking forums. Here's that link again. http://tablets.herobo.com
    03-18-2012 10:33 AM
  5. kch50428's Avatar
    Gotta love HTML blocking forums. Here's that link again. http://tablets.herobo.com
    Gotta love people who troll forums, and whine about html blocking when they're newbies and don't have the post-count

    And look - the URL turned into a link, cuz I got post count, and URL permissions
    03-18-2012 11:13 AM
LINK TO POST COPIED TO CLIPBOARD