1. srounas's Avatar

    I have iPad 2 and i resetted it to factory settings. After setting it up again I recognized that iPad does not go to sleep anymore from power button. I tried also sleep it from AssistiveTouch-menu but that does not work either.

    Then I tried to reinstall iOS from DFU mode with iTunes; no effect.

    When problem revealed first time I had iOS 9.1 in it, yesterday I updated it to 9.2. No effect.

    What could be the problem? I would understand if I had something like dropped it, but I just resetted it. Could it be still hardware problem? I prefer more to software bug, but what do you think?

    12-10-2015 01:47 PM

Similar Threads

  1. Why have the movies on iTunes stopped playing?
    By iMore Question in forum iTunes
    Replies: 1
    Last Post: 12-11-2015, 11:05 AM
  2. Replies: 4
    Last Post: 12-11-2015, 09:09 AM
  3. Replies: 3
    Last Post: 12-10-2015, 08:46 AM
  4. Replies: 0
    Last Post: 12-09-2015, 11:14 PM
  5. iPad pro portrait mode
    By Blancey Gibson in forum iPad Pro (12.9-inch)
    Replies: 0
    Last Post: 12-09-2015, 08:48 PM