1. swsmpbaby985's Avatar
    Ok I decided to do a restore of my iPad 2 because the lack of keyboard clicks would come in handy sometimes, other times I kinda want it. So before I did a restore iTunes asked if I wanted to backup the iPad first. Done the backup, restored iPad with iTunes..began the setup process and now I had keyboard clicks sounds. Then got to the part where I was asked if I wanted to set up the iPad from the iCloud backup or set up as new. I choose to set up via the iCloud backup and suddenly no more keyboard clicks! WTF? Should I have restored as a new iPad or was there something that went wrong somewhere?


    If I done an erase of all the contents and settings from on the iPad will I be able to reset the iPad as new from the setup screen from the device, or would I have to erase all content and data from the device and set as new by hooking up the iPad on the computer?

    Anyone else have the no keyboard clicks sound since updating to iOS 5?
    10-23-2011 11:14 AM
  2. Joe McG's Avatar
    Go into settings -> Sounds and turn on Keyboard clicks. Presto!
    10-23-2011 11:17 AM
  3. swsmpbaby985's Avatar
    Thanks but I've already done that. I've once restored the iPad since installing iOS 5. After I restored it by having it hooked up to the computer I was presented with the iCloud set up page asking if I wanted to set the iPad up from the last iCloud backup or as new..when I was typing I had sounds. The moment I selected to restore from the last iCloud backup and the setup process was complete...no more keyboard sounds...
    10-23-2011 11:34 AM
  4. CalifJewls's Avatar
    I have had intermittent problems with my sound on my iPhone 4S... I would lose my keyboard clicks, alerts, etc.. Normally just a off/on fixed it.

    I don't think the issue is related to you restoring from iCloud, I think it's a iOS5 issue.
    10-23-2011 11:38 AM
  5. swsmpbaby985's Avatar
    I can hear audio sounds when I've headphones plugged into the iPad, just don't hear anything when headphones are removed. I've not ran onto the same problem on my iPhone 4..so I'm not sure what's causing the iPad to do that.

    Not like I'm desperately on need of the keyboard click sounds, but would be nice to be able to hear them when and if I'd like.
    10-23-2011 12:48 PM
  6. swsmpbaby985's Avatar
    No one else have the same issue with there iPad 2's?
    10-25-2011 05:04 PM
  7. jack22182's Avatar
    No one else have the same issue with there iPad 2's?
    I had the exact same problem. Here's what I did to fix it.

    Apparently I had changed the function of the lock switch to rotation lock after I had used it in its default mode to mute the key clicks. The iPad "remembered" the key click mute setting after I changed the function of the lock switch, but with the lock switch function changed, there was no way to unmute the key clicks.

    I went into Settings, changed the function of the lock switch back to mute/unmute, then switched it to the unmute position. Then, I changed the switch function back to lock rotation.

    That did the trick for me, hopefully it will work for you too.

    Jack
    swsmpbaby985 and Slvrbull8 like this.
    10-25-2011 09:31 PM
  8. swsmpbaby985's Avatar
    Thank you Jack! That solved my problem, I would have never thought about that setting because I'd always used the side switch for rotation lock. Anyway thanks. Problem solved.
    10-26-2011 10:37 AM
  9. jack22182's Avatar
    Thank you Jack! That solved my problem, I would have never thought about that setting because I'd always used the side switch for rotation lock. Anyway thanks. Problem solved.
    You are quite welcome. The timing of the issue here coincided with my iOS 5 upgrade, so I was quite stumped too there for a bit.

    Jack
    10-26-2011 11:13 AM
  10. Perplexer1's Avatar
    I was having this problem too cause I was playing with that side switch yesterday. Your solution worked perfectly. Thanks for saving me from wasting hours on this Jack. Really appreciate it.
    11-06-2011 06:08 AM
  11. Slvrbull8's Avatar
    I had the exact same problem. Here's what I did to fix it.

    Apparently I had changed the function of the lock switch to rotation lock after I had used it in its default mode to mute the key clicks. The iPad "remembered" the key click mute setting after I changed the function of the lock switch, but with the lock switch function changed, there was no way to unmute the key clicks.

    I went into Settings, changed the function of the lock switch back to mute/unmute, then switched it to the unmute position. Then, I changed the switch function back to lock rotation.

    That did the trick for me, hopefully it will work for you too.

    Jack

    Jack
    This worked perfect - thank you (I have the new iPad)

    04-15-2012 01:20 PM
LINK TO POST COPIED TO CLIPBOARD