1. Taco50's Avatar
    I can't get it to work. I know how to enable it on itunes and the iPad. If I reset my router sometimes it will work for a few minutes and then goes away again. I've searched google and forums and can't figure it out. Even tried removing the routers password. Help!
    05-30-2011 06:12 PM
  2. dpscott's Avatar
    Port forwarding and UPnP needs to be enabled on the router. May I suggest you get the password back on the router asap!!
    06-16-2011 06:50 AM
  3. touchyphone's Avatar
    Port forwarding and UPnP needs to be enabled on the router. May I suggest you get the password back on the router asap!!
    This,

    and make sure your mac/pc is able to share and be seen as well perhaps you have a firewall issue.
    Xm_jdm likes this.
    06-16-2011 02:42 PM
  4. mediatap's Avatar
    Usually all that is necessary to get home sharing to work is that you are in the same network with the computer running itunes.
    It could be that you have your firewall enabled on the mac running iTunes but there should be an automatic exception already in place.
    You can try to disable your firewall completly and see if this helps.
    06-16-2011 03:24 PM
LINK TO POST COPIED TO CLIPBOARD