1. brucep1's Avatar
    Hey all,

    I have been having a weird problem with wifi on my Ipad. It's very interesting though.
    First, The connectivity issues are fine when I watch a movie on Netflix or YouTube. The connections is fine when I browse the web (at first). After a couple of minutes of web browsing, the Ipad acts like it can't find the connection.

    A quick fix that works is to go to settings, turn wifi off, then back on. This immediately connects it back to the network and it's fine. What would cause this?

    I am wondering if anyone has the same issues I am. I did a forum search (cause I hate repeat questions), and I didn't find anyone that has this situation.

    BTW, I have a laptop, xbox, and a ps3 that all have no issues connecting.

    BTW (again), My iphone 4 also does this when using wifi. The EXACT same issue.

    Thanks in advance guys,

    PHil
    04-29-2011 10:04 AM
  2. imwjl's Avatar
    Hey all,

    I have been having a weird problem with wifi on my Ipad. It's very interesting though.
    First, The connectivity issues are fine when I watch a movie on Netflix or YouTube. The connections is fine when I browse the web (at first). After a couple of minutes of web browsing, the Ipad acts like it can't find the connection.

    A quick fix that works is to go to settings, turn wifi off, then back on. This immediately connects it back to the network and it's fine. What would cause this?

    I am wondering if anyone has the same issues I am. I did a forum search (cause I hate repeat questions), and I didn't find anyone that has this situation.

    BTW, I have a laptop, xbox, and a ps3 that all have no issues connecting.

    BTW (again), My iphone 4 also does this when using wifi. The EXACT same issue.

    Thanks in advance guys,

    PHil
    I would be looking at your AP and wireless protocol first. Are you using N? Have you tried to set your AP to G only? Are there other APs near by (access points) using the same channel? Check to see if your AP has a firmware upgrade available. I've seen that help some models and makes.

    I could be off base but I never have behavior problems at my sites with professional grade Cisco APs using radio channels away from others. Thus, my suggestions above.

    Good luck.
    brucep1 likes this.
    04-29-2011 10:35 AM
  3. brucep1's Avatar
    I do not really know what those terms mean, but I will google and find out more info on my router. Thank you.

    by the way, my roomate also has an Ipad and has teh same issues.

    thank you very much.

    phil
    04-29-2011 10:44 AM
  4. brucep1's Avatar
    As a side note, any idea why it would only happen to my Ipad 1 and Iphone 4 and not any other wifi using device?
    04-29-2011 10:47 AM
LINK TO POST COPIED TO CLIPBOARD