1. millerke#IM's Avatar
    Hello everyone,

    I am a first time iPad owner with my recent purchase of an iPad 2. I am very very very happy with it! I also purchased the HDMI AV cable they sell at the Apple store. I plugged in my ipad to stream netflix and i noticed the video settings changed automatically. However, nothing appeared on the TV. Then tried to play a movie from iTunes and it said, "Your output device can't support protected content." I'm sure I'm missing something.

    Any and all help is appreciated!
    04-21-2011 03:47 PM
  2. whmurray's Avatar
    Hello everyone,

    I am a first time iPad owner with my recent purchase of an iPad 2. I am very very very happy with it! I also purchased the HDMI AV cable they sell at the Apple store. I plugged in my ipad to stream netflix and i noticed the video settings changed automatically. However, nothing appeared on the TV. Then tried to play a movie from iTunes and it said, "Your output device can't support protected content." I'm sure I'm missing something.

    Any and all help is appreciated!
    Got to Settings, General, About, Version and ensure that it is 4.3.2.

    HDMI is supposed to mirror whatever is displayed, including, but not restricted to "protected content." Sounds like you are not displaying anything.

    I will plug in my cable and report on my results.
    millerke#IM likes this.
    04-21-2011 04:47 PM
  3. millerke#IM's Avatar
    Got to Settings, General, About, Version and ensure that it is 4.3.2.

    HDMI is supposed to mirror whatever is displayed, including, but not restricted to "protected content." Sounds like you are not displaying anything.

    I will plug in my cable and report on my results.
    Thank you for your quick response! I am on version 4.3.2. Yeah...I am unable to see anything on the screen. I have experience plugging my laptop in and that has always worked.
    04-21-2011 05:01 PM
  4. drbf's Avatar
    my ipad 1 works great with video on the TV. I will try my ipad 2
    04-21-2011 07:32 PM
  5. Gary86's Avatar
    I had the same issue with NETFLIX with the HDMI doggle adapter. I just did a reset (hold power and home button until iPad turns off) then I plugged the adapter into the iPad-connected HDMI cord to iPad-started netflix and the screen turned red and the video popped up on the screen.
    millerke#IM likes this.
    04-21-2011 09:43 PM
  6. millerke#IM's Avatar
    Thanks for the reaponses! I'll try resetting the ipad & see if that does the trick. I'll report back if it doesn't.
    Thanks
    04-21-2011 10:32 PM
  7. millerke#IM's Avatar
    Reset worked. Thanks @Gary86!
    04-21-2011 10:39 PM
  8. macharborguy's Avatar
    Reset worked. Thanks @Gary86!
    Like most computers, a nice reset is always a good remedy
    04-26-2011 10:05 AM
LINK TO POST COPIED TO CLIPBOARD