Grab AirPods Pro for just $190 on Prime Day!

  1. Modelflier's Avatar
    I’ve updated my iPad to iPadOS14 Developer beta, but I’m holding out on updating my iPhone XR to iOS14 Public beta, mainly because, as some have found out, a lot of app developers haven’t updated for the new firmware yet and I really can’t afford to lose a lot of my important apps.......so I’ll wait!
    07-26-2020 09:13 AM
  2. jstnwlkr's Avatar
    Try deleting and reinstalling the iOS Weather app. That’s the only guess I might have that would help out.

    Here’s the App Store entry for it: https://apps.apple.com/ca/app/weather/id1069513131
    I tried that as I was having weather widget issues too, no luck on my end. Any other ideas ?

    Also of note, some of my shortcuts aren't working as normal from the last beta. Any ideas or anyone having any this issue ?
    Last edited by jstnwlkr; 07-26-2020 at 01:12 PM.
    07-26-2020 11:12 AM
  3. Ed7789's Avatar
    Unfortunately, I don't have any other ideas… It was an educated guess, that by reinstalling the app, it will simply register the widget.

    For shortcuts, I'm not a user of those at all.
    07-26-2020 06:24 PM
  4. TgeekB's Avatar
    My clock widget has incorrect time (yes, it’s set to the right time zone/city). It falls behind because it only seems to run when screen is on.
    Rockdog97 likes this.
    07-26-2020 07:03 PM
  5. anon(2254645)'s Avatar
    My clock widget has incorrect time (yes, it’s set to the right time zone/city). It falls behind because it only seems to run when screen is on.
    Yeah I removed mine until they fix it hopefully in the next beta. It’s useless right now.
    TgeekB likes this.
    07-26-2020 09:40 PM
  6. TgeekB's Avatar
    Yeah I removed mine until they fix it hopefully in the next beta. It’s useless right now.
    I’m no expert in this but it doesn’t seem difficult to design a clock widget that.......tells the correct time. I’m not even sure why they would release them this way but I’m sure there’s a method to their madness.
    anon(2254645) likes this.
    07-26-2020 10:22 PM
  7. Ledsteplin's Avatar
    My clock widget has incorrect time (yes, it’s set to the right time zone/city). It falls behind because it only seems to run when screen is on.
    Yeah I removed mine until they fix it hopefully in the next beta. It’s useless right now.
    Did Y'all report this issue in their Feedback app?
    07-27-2020 09:46 AM
  8. TgeekB's Avatar
    Did Y'all report this issue in their Feedback app?
    Of course.
    Ledsteplin likes this.
    07-27-2020 02:55 PM
  9. Jamie Wooten's Avatar
    Anyone having issues with their AirPod pros and this beta? I installed it on my iPhone 11 Pro Max and sometimes on calls they’re not working. The call says connected and I can’t hear anyone. If I restart the phone it kicks in for a little while.
    07-28-2020 12:10 PM
  10. taeisme's Avatar
    Anyone having issues with their AirPod pros and this beta? I installed it on my iPhone 11 Pro Max and sometimes on calls they’re not working. The call says connected and I can’t hear anyone. If I restart the phone it kicks in for a little while.
    You are not alone, I am having the same issue.
    Jamie Wooten likes this.
    07-28-2020 12:11 PM
  11. flyinion's Avatar
    hmmm, hopefully you guys can let us know asap if a new beta version (when it comes out of course) fixes the airpods issue. I don't use mine for calls, just music, but still I was thinking up updating my phone to the beta (iPad already on it) but sounds like it might be a bit early to put the phone on it as well.
    07-28-2020 12:36 PM
  12. TgeekB's Avatar
    At least they have time to work on these issues.
    07-28-2020 02:05 PM
  13. OZsMac's Avatar
    Can you check if you have Sound Recognition enabled in Accessibility? Some folks are reporting turning this off resolves the issue (sounds unlikely, but worth a shot).

    This is how I resolved the issue myself:

    I had a system wide issue with AirPods and my iPhone, they would show as connected at the system level, but none of the apps could use them for playback/calls. I tried re-pairing/forgetting/restoring AirPods to defaults, then a full erase and restore from backup....nothing fixed it. I then did a full erase, didn't restore from backup and it worked fine, I've since manually re-installed everything and for me everything is still working. So it was something in my config, rather than the raw beta code.
    07-28-2020 08:42 PM
38 12

Similar Threads

  1. Koss is suing Apple over its use of wireless audio connections
    By iMore.com in forum iMore.com News Discussion & Contests
    Replies: 0
    Last Post: 07-23-2020, 11:12 AM
  2. Forget iPhone 12. This incredible iPhone 13 concept is where it's at!
    By iMore.com in forum iMore.com News Discussion & Contests
    Replies: 0
    Last Post: 07-23-2020, 09:30 AM
  3. Apple is no longer signing iOS 13.5.1 – it's iOS 13.6 or later for you!
    By iMore.com in forum iMore.com News Discussion & Contests
    Replies: 0
    Last Post: 07-23-2020, 08:51 AM
  4. Meross 3-Way Smart Wi-Fi Wall Switch with HomeKit is now available
    By iMore.com in forum iMore.com News Discussion & Contests
    Replies: 0
    Last Post: 07-22-2020, 05:12 PM
  5. This all-in-one game development bundle is 85% off today
    By iMore.com in forum iMore.com News Discussion & Contests
    Replies: 0
    Last Post: 07-22-2020, 01:12 PM
LINK TO POST COPIED TO CLIPBOARD