1. johnvoliva's Avatar
    Running the v.2 of the public beta and the new WatchOS dropped today. When I go to update the watch, it throws an error that the phone could not connect to Apple Watch, even though I have the green phone icon on the watch and I can move apps around on the honeycomb via the phone. Anyone run into the same issue? I have rebooted the phone twice and the watch once — no help. Not really wanting to unpair and reset, unless someone has had luck with that.

    Reporting it to Apple also.

    07-10-2018 10:37 PM
  2. taeisme's Avatar
    I had the same error. I had to delete the beta profile, reboot both devices and then it worked.
    07-10-2018 10:38 PM
  3. johnvoliva's Avatar
    Thanks — not wanting to ditch the beta quite yet, but may have to....
    07-10-2018 11:02 PM
  4. taeisme's Avatar
    Thanks — not wanting to ditch the beta quite yet, but may have to....
    You can add the profile after the update
    07-10-2018 11:07 PM
  5. johnvoliva's Avatar
    Reported the issue to Feedback and they said there was something did on their servers to resolve the issue and it worked.
    oladob likes this.
    07-14-2018 12:20 AM
  6. oladob's Avatar
    Has finally downloaded for me on ios 12
    07-14-2018 07:51 PM

Similar Threads

  1. issues with iOS 12 beta
    By rdubmu in forum Apple Watch
    Replies: 8
    Last Post: 02-05-2020, 03:18 AM
  2. iOS 11.4.1 Official
    By pr1nce in forum iOS
    Replies: 47
    Last Post: 09-09-2018, 02:31 AM
  3. Replies: 19
    Last Post: 09-08-2018, 07:26 PM
  4. watchOS 4.3.2
    By wolfee48 in forum watchOS
    Replies: 11
    Last Post: 07-12-2018, 07:53 PM
  5. Moment launches camera app for iOS and Android with tons of pro controls
    By iMore.com in forum iMore.com News Discussion & Contests
    Replies: 0
    Last Post: 07-10-2018, 01:00 PM