1. mclazarus's Avatar
    Since restoring my local encrypted backup onto my new iPhone 7 I'm having issues displaying mail messages. It's a Google IMAP account and occasionally mail seems to hit a message that causes it to hang when trying to display the message with a "LOADING" where the body should be for about a minute.

    Once it hits this state messages that it had just previously displayed will also not display their body if I go back to them.

    I don't think it's a service issue because when this happens I'll load the message no problem on a mac using IMAP to the same account.

    To troubleshoot I've tried:

    1. deleting and recreating the account.
    2. rebooting the phone
    3. turning spotlight off and then back on for Mail on the phone
    4. turning off the Complete Threads feature under Mail Settings

    After each of these I'd use the app and eventually hit the condition. And as I said before a message that was just previously rendered will be in the "LOADING" state if I return to it. I suspect some sort of bug in the thread that does the rendering. I don't think it's network because I'd assume the phone should download and store locally copies of the messages in some sort of cache.

    I tried Apple Chat support but they weren't able to help me, suggested it might be a device issue and I should take it to the store.

    After that chat I've also been able to reproduce it on my iPad Air 2 to rule out a device issue.

    Is anyone else seeing this?

    UPDATE: After posting I borrowed my wife's new phone and tried to reproduce and was unsuccessful even though she has thousands of email messages in her inbox. So I'm left to think it has something to do with my Google account specifically.
    09-17-2016 05:05 PM
  2. mclazarus's Avatar
    I think this may not be an iOS problem. I think I may have inadvertently exceeded IMAP bandwidth limits on my google account.
    09-17-2016 11:21 PM
  3. Jaspreet Ahuja's Avatar
    I'm having the same problem on my iPad mini after the upgrade. Definitely an iOS issue and nothing to do with IMAP. Also, I'm using exchange and not google mail. Extremely frustrating.
    09-20-2016 05:40 AM

Similar Threads

  1. Who misses swipe to unlock in iOS 10?
    By woznicki in forum iOS
    Replies: 17
    Last Post: 09-18-2016, 08:43 AM
  2. Replies: 3
    Last Post: 09-17-2016, 08:47 PM
  3. Replies: 0
    Last Post: 09-17-2016, 04:24 PM
  4. How to change the format in iBooks on iPhone and iPad
    By iMore.com in forum iMore.com News Discussion & Contests
    Replies: 0
    Last Post: 09-17-2016, 03:12 PM
  5. Music on Mobile Data
    By dpscott in forum iOS
    Replies: 0
    Last Post: 09-17-2016, 02:08 PM