1. videoboy77's Avatar
    There is a big issue of Safari crashing in 9.3. Search Twitter for 9.3 Safari and you will see tons of people with the same issue. Anyone else seeing this bug?
    lesterquilaman likes this.
    03-26-2016 02:43 PM
  2. bcandiolo's Avatar
    It crashes a lot while opening large webpages with many images, you can easily crash Safari while pinching and zooming on pics.
    lesterquilaman likes this.
    03-26-2016 02:47 PM
  3. drewtopher's Avatar
    I also have a problem that I cannot open any links in Safari, Whatsapp, Messages. Long press to copy link also resulted in a freeze.. I hope that Apple will release a fix soon.
    lesterquilaman likes this.
    03-27-2016 05:05 AM
  4. Tattie22's Avatar
    It's strange but this has just started happening on my iPad Air 2 this morning yet iPhone 5S is ok
    lesterquilaman likes this.
    03-27-2016 05:18 AM
  5. tharley46's Avatar
    There's a few saved Web links that won't open for me in safari
    lesterquilaman likes this.
    03-27-2016 07:19 AM
  6. nikkisharif's Avatar
    Links in Safari don't open by just pressing them, I have to use 3D Touch to open them...it's so annoying
    lesterquilaman likes this.
    03-27-2016 08:34 AM
  7. anon(8845002)'s Avatar
    I've had the same problem but I don't think it's limited to iOS 9.3. Search the apple communities, tons of people have the same problem, as did I. What I did to fix it was restore a fresh copy, not a backup, of 9.2.1 and uninstall booking.com and Wikipedia. These apps seems to be a big part of this problem. Deleting the apps won't do it, must delete and restore phone as new. Hope this helps
    lesterquilaman likes this.
    03-27-2016 08:46 AM
  8. anon(8845002)'s Avatar
    Sounds crazy, but I may have figured it out and don't want to jinx it. I had the same problem on my 6s on 9.3. Did several restores as new and it worked for a little while and then the same issue. Went to apple and they replaced the phone with one running 9.1. Once again, worked at first and then knce I started loading apps, it locked up again. I read through these posts all day and stumbled upon the Wikipedia and booking theory. I wiped Wikipedia and booking.com from phone and iTunes and restored phone back to new and loaded 9.2.1 and everything is fixed. 24 hrs later and still good. Fingers crossed and hope this helps!!
    lesterquilaman likes this.
    03-27-2016 08:51 AM
  9. Fit24's Avatar
    Sounds like this isn't limited to older versions of iPad and iPhone.
    lesterquilaman likes this.
    03-27-2016 05:32 PM
  10. anon(2254645)'s Avatar
    I'm not having any issues with Safari and 9.3. I have both Wikipedia and Booking.com installed on my 6s.
    lesterquilaman likes this.
    03-27-2016 05:53 PM
  11. anon(8845002)'s Avatar
    When did you download the iOS? Took a couple of days for the bug to show up after update
    lesterquilaman likes this.
    03-27-2016 10:34 PM
  12. Tattie22's Avatar
    It affects my iPad Air 2 but not my iPhone 5S so that bombs that argument I'm afraid
    lesterquilaman likes this.
    03-28-2016 02:25 AM
  13. Mojadus31's Avatar
    Got the same problem ... no crashes but unable to open links even from a search results page ... copying the links and posting them manually still works ... I am not sure whether this is confined to safari alone or not ... installed firefox to try it out same thing for links of search results ... wiped the cache etc. nothing worked so far. Very frustrating
    lesterquilaman likes this.
    03-28-2016 06:38 AM
  14. trifster's Avatar
    Prevailing thought is its related to an issue with apps using deep linking/app linking URI methods. Would like to see crash logs for this under Settings -> Privacy -> diagnostics & usage -> diagnostics & usage data.

    Looking for any crashes relating to ExeResource for swcd

    Booking.com may be only one app causing problem. Not even sure if its the app(s) fault or some other code issue.
    lesterquilaman likes this.
    03-28-2016 08:48 AM
  15. hudss's Avatar
    issue that triggers is a combination of apps that use browser extension. Install Yelp Onedrive and Google Drive for example and issue will occur. It's not just based on wikipedia or booking.com
    lesterquilaman likes this.
    03-28-2016 09:18 AM
  16. Sander Soots's Avatar
    This goes way deeper. At first I was able to stop it happening by turning off safari suggested sites. Then for sometime it worked. Then i removed booking.com app and it started working again. Now it's dead again. Only fix that really works for safari is disabling javascript but it does not help for third party apps. Did not occor immidietelly, only today, since the 9.3 launch is it at the stage that other apps don't work and safari works only without javascript.

    Being computer engineer myself, it faccinates me what might be the cause, that happens to affect very wide range of people over time - it's not like something is broken for all and always... This is very different from that.
    lesterquilaman likes this.
    03-28-2016 09:25 AM
  17. nashuk's Avatar
    Having same problem with Air2 as well as 6s.. Can't even open links from emails. It's ok if I copy a link into Chrome. I tried a restore but problem returned. I have now setup my iPad as new (not restored) and so far it seems Ok. Very frustrating..
    lesterquilaman likes this.
    03-28-2016 10:39 AM
  18. MTMacPhee's Avatar
    Yes. I'm suffering from this. iPhone 5s. Installed 9.3 on the day it came out, and yesterday, noonish, the troubles started.
    lesterquilaman likes this.
    03-28-2016 11:15 AM
  19. anon(1863217)'s Avatar
    I downloaded 9.3 on launch day. Phone was working fine until yesterday when links did not work. Mail App freezes when clicking a link and Safari does too. Apple support told me to disable JavaScript as a temporary fix for Safari, that's it.
    lesterquilaman likes this.
    03-28-2016 11:52 AM
  20. samuright's Avatar
    Have the same problem here, thought at the beginning I was the only one experiencing that. I'm running 9.3 on 6S plus, never been beta tester. Links now not working after a Google search in safari nor working links within apps such as whatsapp or Twitter is I try to open a link in Safari. If I change the default search engine to Bing then works but remain the issue within other apps. If I long press all apps freeze. I have also Booking app installed but uninstalling also for me didn't solve the issue. Quite annoying I have to say, luckily on my iPad Air 2 the OTA came later and of course I'm holding off to update.
    bcandiolo and lesterquilaman like this.
    03-28-2016 12:00 PM
  21. Sander Soots's Avatar
    If you have jailbroken device workaround exists:
    * Convert swcd plist to xml: iPwn:/Library/LaunchDaemons root# plutil -convert xml1 com.apple.swcd
    * Set the value of com.apple.SharedWebCredentials to false

    * Reboot
    lesterquilaman likes this.
    03-28-2016 03:11 PM
  22. ezeqpo's Avatar
    Same issue since saturday night with my iPhone 6s plus. Its very annoying.
    lesterquilaman likes this.
    03-29-2016 10:39 AM
  23. owlyn's Avatar
    I have 9.3 on my iPhone 6, javascript enabled, and I have not experienced the problem. I don't have the two apps mentioned, nor do I have the Facebook app (mentioning just in case...)
    lesterquilaman likes this.
    03-29-2016 11:49 AM
  24. acerace113's Avatar
    I'm not having any issues with Safari on my 6S, air 2 or iPod touch 6 on 9.3 and I installed 9.3 the day it came out.
    lesterquilaman likes this.
    03-29-2016 01:29 PM
  25. airmanchairman's Avatar
    #⃣#⃣ Update #⃣#⃣ iOS 9.3.1 has resolved all my issues hurrah!

    Crazy weird.

    And I can confirm it all seemed to kick off about a week after the 9.3 iOS upgrade. I updated 4 devices successfully.

    Strangely enough, it does not affect my iPhones 5 and 5S at all. I own all apps concerned; Booking.com, WhatsApp, Twitter, Wikipedia etc

    But my iPhone 4S and my iPad 3 are adversely affected; hyperlinks fail and freeze the app in Mail, Safari, Outlook. However, my 3rd party browsers (iCabMobile, Dolphin) are not affected, and Yahoo Mail as well as Gmail are also unaffected. I tried the Airplane Mode / iTunes / App delete and reinstall hack once on my iPhone 4S and it didn't work, so I haven't bothered to try it on my iPad 3 (too many songs to sync, tedious and lengthy process ;-( ). The Javascript toggle is also ISDN (In Short, Does Nothing!).

    Crazy weird...
    Last edited by airmanchairman; 03-31-2016 at 07:38 PM.
    lesterquilaman likes this.
    03-31-2016 11:43 AM
26 12

Similar Threads

  1. Replies: 60
    Last Post: 05-05-2016, 09:54 AM
  2. Replies: 1
    Last Post: 03-27-2016, 04:10 AM
  3. Replies: 0
    Last Post: 03-26-2016, 10:57 AM
  4. Replies: 2
    Last Post: 03-26-2016, 09:48 AM
  5. Replies: 1
    Last Post: 03-26-2016, 09:39 AM