1. PEASMAKR's Avatar
    app store just auto updated my swiftkey app to the newest version. now, the swiftkey keyboard will not launch when i tap the globe nor will it launch when i long tap the globe and select it. i have this keyboard installed and is my default keyboard in settings but won't launch. i tried restarting phone...still no luck...anyone with similar issue?

    note--i found fix....unistalled it and reinstalled it. weird that it just quit working completely
    Last edited by PEASMAKR; 02-05-2015 at 03:42 PM. Reason: found fix
    02-05-2015 03:17 PM
  2. kataran's Avatar
    Your fix was going to be my recommendation

    In the future you can disable auto updates
    02-05-2015 04:58 PM

Similar Threads

  1. Wffi issues STILL
    By ctt1wbw in forum OS X / macOS
    Replies: 13
    Last Post: 03-03-2015, 08:16 AM
  2. SwiftKey Flow trace-typing comes to iPad
    By iMore.com in forum iMore.com News Discussion & Contests
    Replies: 15
    Last Post: 02-10-2015, 09:55 AM
  3. Replies: 0
    Last Post: 02-05-2015, 02:22 PM
  4. How can I change the font from Yellow to Black in the Pages app?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 02-05-2015, 02:10 PM
  5. Replies: 1
    Last Post: 02-05-2015, 12:12 PM