1. Jerry_'s Avatar
    Last Week-end I decided to migrate my iPad Air from iOS7.1.2 to iOS8.1.1

    I decided to be a late adopter, as I am using the iPad throughout the whole day, so cannot aford to have run-in issues. Thought that 8.1.1 was late enough to migrate while having the possibility to update some of the apps that I am using.

    While the migration process (migration done via iTunes) went smoothly, it was only when starting to use iOS8 that I realized some problems (I know that some are known, but want to report on my experience). Up to know I have the following issues:

    - inconsistent behaviour of "Multitasking gestures"
    "Occasionally" multitasking gestures stop working (I suspect that it is after using Safari). Then it is required to use the button to close the app, open the preferences and swith off-on the "multigesture behaviour", to return back to normal (doing this now 3-4 times a day
    The issue had been reported before 8.1.1 by other users to Apple, but is still not fixed.

    - iPhoto - no longer supported
    That was a big negative surprise!
    I had been installing iPhoto, provided by Apple on the AppStore, since it was available (guess around iOS6). After migrating to iOS8 this wonderfull app, which was one of my most used, just started putting up a message that it is no longer supported in iOS8
    The native photo app still works but is much less performant

    - iCloud issues
    In the wake of migrating to iOS8 there was a step to migrate to iCloud drive. Since the migration, so sinše a couple of days, I have (in the preferences panel) the "migration" running.
    However in the meantime I have NO ACCESS to those files stored in the iCloud. This is especially bad for apps like iWriter which had all the documents stored on the iCloud - and which are since no longer accessible

    Any tips for any of the issues above?
    11-26-2014 07:42 AM
  2. phreddyl's Avatar
    Sorry you are having issues. For photo editing you may want to try this Pixelmator by Pixelmator Team

    Sent from my Gold iPad Air using Tapatalk
    Jerry_ likes this.
    11-26-2014 08:05 AM
  3. Jerry_'s Avatar
    Thanks phreddyl - have it already installed.
    What I found quite interesting in iPhoto was that you could easily use it for browsing (I'm synchronising with my Aperture library) and that on any photo you could view the EXIF info. Have in the meantime also installed PhotosInfoPro, for viewing the EXIF.

    What I do not appreciate from Apple is that they prevent some of their software to work, just because you migrate to a more recent iOS (could understand that this happen to third party app developers when they are not made aware of upcoming changes, but Apple itself??)

    Think it is related to their move to stop support for Aperture to make their yet to upcome photo application more attractive - but they should offer first of all continuity of equal quality - this just sounds to me like they are missing a strategy in this field, otherwise they would do anything to keep customers for the longer term - while with these moves they loose customers.
    11-26-2014 09:58 AM
  4. Jerry_'s Avatar
    Anybody has an idea when the problem with the Multitasking Gestures will be fixed?
    11-27-2014 07:08 AM
  5. giorgos_gs's Avatar
    I hate my ipad2 after the upgrade.
    11-27-2014 07:38 AM
  6. giorgos_gs's Avatar
    I wish I could switch back to 7.
    11-27-2014 07:38 AM
  7. giorgos_gs's Avatar
    Is there a way to official switch back to previous ios?
    11-27-2014 07:39 AM
  8. giorgos_gs's Avatar
    I think ios 6 way the fastest one for my ipad2
    11-27-2014 07:39 AM
  9. Just_Me_D's Avatar
    iWriter or iA Writer? If the latter, you do have access to your iCloud documents via the app itself. Also, although I do not own an iPad Air, iOS 8.1.1 runs quite well on my iPad Mini without any problems. Have you tried a clean install?
    11-27-2014 07:40 AM
  10. Jerry_'s Avatar
    Indeed typo, should read iA Writer - nevertheless the problem is as described: NO access to the files from within the app - just tells me there are no files. On the other hand, if I go to Settings - General - Usage - Manage storage - iA Writer, then files are listed with their size, however the only operation I can do is delete them

    Agree with giorgos_ps, iOS6 was the last compelling iOS that I have seen on iPad, ...
    11-28-2014 04:46 AM

Similar Threads

  1. Replies: 15
    Last Post: 03-26-2020, 02:29 PM
  2. How can I downgrade back to OS X Mavericks?
    By iMore Question in forum Ask a Question
    Replies: 2
    Last Post: 11-26-2014, 09:45 AM
  3. How do I make the calender list appear straightaway?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 11-26-2014, 08:05 AM
  4. Can I FaceTime with multiple people?
    By iMore Question in forum Ask a Question
    Replies: 3
    Last Post: 11-26-2014, 07:48 AM