1. jbraney's Avatar
    I jailbroke my old iPod Touch 3rd Generation, with IOS 5.1.1, using the latest version of absynthe. It worked for several months, but then it randomly stopped. It went into safe mode, but the touch screen wouldn't work. It showed the lockscreen, but nothing worked at all, except for the physical buttons. The only way to reboot is to follow the same steps as DFU mode (Hold power button 3 sec, then home button AND power for 10, then just home for 8)... However, it always boots right back into Safe mode.

    I had to restore, and once rejailbroken, it worked fine, until I installed SBsettings. Then it did the EXACT same thing, and I had to restore and re-jailbreak AGAIN! The other day, I finished installing ALL of my extensive list of tweaks, and got it to about where I wanted it, when lo and behold, it booted to safe mode again. I have spent so much time on this, and I do not want to do it again. Does anybody here have any knowledge on the topic? Is there a program I can run from my computer to manually control the device or kick it out of safe mode? Is there some other method of doing this? I am looking for any solution OTHER than restoring. I have done that several times.

    Also, I know the problem isn't with my jailbreak. It worked for several months before, then one day stopped. Now, it has the problem within a day of rejailbreaking, OR instantly if I install SBsettings. I re-installed the jailbreak, and applied the new one as well, and that didn't work. I have given up, and don't want to go through the painful process of restoring, rejailbreaking, and re-installing all of those tweaks again.

    Also, because I can't get into my iPod, I can't provide a list of tweaks. I would if I could, but it just can't happen unless I can get in there. Thank you very much! Please don't feel afraid to reply, I REALLY need the help!

    11-24-2014 05:49 PM
  2. BreakingKayfabe's Avatar
    My gut feeling is that SB Settings is your cause because it may no longer support iOS 5 anymore.
    11-24-2014 07:30 PM
  3. jbraney's Avatar
    I thought so too, but this time, when I installed all of my tweaks and everything, I intentionally did not install SBsettings. It went into safe mode when the iPod was trying to do a lot at once, so I don't even think that there was a faulty app. Maybe there is something wrong with the actual safe mode substrate? Is there any way to possibly get OUT of safe mode whithout being able to touch the screen? The DFU mode method does not work...
    11-25-2014 09:06 AM
  4. BreakingKayfabe's Avatar
    Really nothing that I know of. It's probably just a combination of Cydia, tweaks, and iOS 5 since it's 3 years old now.
    11-25-2014 12:09 PM
  5. jbraney's Avatar
    Still, any help from ANYONE would be appreciated!
    11-26-2014 01:27 PM

Similar Threads

  1. Jailbreak Previously active iPod touch?
    By ajfoggy in forum iOS
    Replies: 1
    Last Post: 11-25-2014, 11:49 AM
  2. Can anyone help with an iPhone 3g jailbreak problem?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 11-24-2014, 08:42 AM
  3. Replies: 1
    Last Post: 11-23-2014, 02:31 PM
  4. Need help with ATV & Speaker & Projector
    By ClickClack in forum Apple TV
    Replies: 3
    Last Post: 11-22-2014, 11:33 PM
  5. Replies: 2
    Last Post: 11-22-2014, 03:08 PM