Save on M1 iPad Pro: $100 off at Amazon

  1. john1101's Avatar
    Hi, everyone.
    I'm still in 7.0.6, however, I accidentally delete some original system file, and my Safari, Music app is disappear after that.
    I try to replace a factory "Application" folder and replace it. It did, the Safari and Music app I've deleted is back.
    But all the factory built in app eg Notes, Clock are all flash back when try to open, even setting, so it's impossible to restore with old backup as I've to disable FindMyiPhone in setting first.
    For other app like Chrome, Whatsapp do work fine.
    Than I tried to put the Cydia deb into Auto-install(/var/root/Media/Cydia/AutoInstall/), but not working
    While iFile deb can be installed and able access without flash.
    So, I try to set AccessPermission to 777 in the Application folder, but the built in app still flash when open.
    What should I do than, I do really want to stay in 7.0.6, as all we know it is not jb in the above version.
    Many thx.
    04-23-2014 01:04 PM
  2. iOS Gravity's Avatar
    Try iLex RAT and Semi Restore. Good luck.
    04-23-2014 08:09 PM
  3. john1101's Avatar
    It did, which can be installed and icon is shown on the home screen.
    However, after I run it as usual, it stuck in the white apple logo screen when reboot.
    iTunes could define it is a New iPhone. However, i just can't restore as it is still lock with passcode.
    One more thing, I'm now unable to see the file system as afc2add is removed during restore.
    Moreover, I can't use semi-restore, as I now even can not access the system to put the OpenSSH deb to autoinstall.
    Still can fixed without upgrade?
    Thx again for you help
    Last edited by john1101; 04-23-2014 at 10:02 PM.
    04-23-2014 09:08 PM
  4. anon8430100's Avatar
    Why don't you just disable find my iPhone?

    Sent from my iPhone using iMore Forums
    04-23-2014 10:07 PM
  5. iOS Gravity's Avatar
    Sorry. You need to disable find my iPhone and restore.
    04-24-2014 04:19 PM
  6. iOS Gravity's Avatar
    Stay on iOS 7.1.1 until a jailbreak is released.
    04-24-2014 04:19 PM

Similar Threads

  1. Replies: 20
    Last Post: 06-02-2017, 01:01 AM
  2. Replies: 32
    Last Post: 06-07-2014, 09:29 AM
  3. Replies: 0
    Last Post: 04-23-2014, 10:00 AM
  4. Restore with iLEX RAT?
    By Acidrop in forum iOS
    Replies: 10
    Last Post: 04-23-2014, 08:40 AM
  5. iphone 4S - after latest OS update, can't restore backup
    By iMore Question in forum Ask a Question
    Replies: 4
    Last Post: 04-22-2014, 08:25 AM