1. sampath kumar1's Avatar

    i tried to upgrade my jailbroken iphone 4 from ios 5.1.1 baseband 4.12.01 to ios 6.1.3, while upgrading i faced many errors 4014, 3004, (11), few more errors and finally restored the ios to 6.1.3 with custom .ipsw using itunes. After upgrading, my iphone is still in version ios 5.1.1, but when i check in Settings> General>About> version shows N/A. Tried factory reset, after the reset was completed, the iphone still shows version N/A.

    Redsn0w shows my iphone 4 (unknown FW, 04.12.01), while tinyumbrella shows iPhone4 6.1(10B144).

    How to solve this issue?
    Attached Thumbnails My iphone 4 is not showing the version-img_0978.png   My iphone 4 is not showing the version-untitled.jpg  
    04-17-2014 04:07 AM
  2. Just_Me_D's Avatar
    [NOTE]Moved to the jailbreak section[/NOTE]
    04-17-2014 07:01 AM

Similar Threads

  1. Lost iPhone Horror/Happy Stories.
    By Dennisgarcia in forum iPhone
    Replies: 34
    Last Post: 12-07-2018, 05:23 PM
  2. I think my smartphone OS quest is done for now
    By RavenSword in forum General Apple News & Discussion
    Replies: 36
    Last Post: 05-02-2014, 08:57 AM
  3. Replies: 6
    Last Post: 04-19-2014, 07:21 PM
  4. Replies: 2
    Last Post: 04-17-2014, 07:13 AM