1. TrixR4kids's Avatar
    Hi. I'm a newbie. Please be patient
    I have jailbroken my iphone 5 ios 7.0.6 and installed only a few tweaks (f.lux, mewseek, nin beta). everything worked fine, then mail and safari started shutting down as soon as I try to type anything in (fine without, I can check messages etc.) If I uninstall cydia substrate everything works fine again. I cannot do a full restore for obvious reasons. Tried ilex rat, semi restore. Nothing works. Any ideas how I can fix this? I think this all started after some cydia update. Not sure.
    Thanks for looking
    03-29-2014 04:01 PM
  2. nikkisharif's Avatar
    I wish I had an answer for you, outside of restoring your device but I don't. Hopefully one of our jailbreak pros will chime in to help out.

    Good Luck & Welcome to iMore!!!!
    03-29-2014 05:35 PM
  3. iOS Gravity's Avatar
    Try deleting the most recent tweaks you've installed. They might be causing it.
    03-29-2014 06:00 PM
  4. Jaguarr40's Avatar
    I agree with myself with the advice on uninstalling the newest tweak and work backward until you find what is causing it and. Once you find it and remove it now make a decision...Continue with putting up with this or do not JB your device and restore it to new. You will be installing 7.1 and will not have any more trouble with your iPhone 5.
    03-29-2014 06:09 PM
  5. TrixR4kids's Avatar
    None of the tweaks that depend on substrate are working. I am fine as soon as I uninstall cydia substrate. Would love to have that swipe keyboard though. It is amazing. That's why i keep looking for a solution.
    03-29-2014 08:25 PM
  6. TrixR4kids's Avatar
    Thanks for your reply. I've tried that. I have to virtually uninstall anything to do with cydia substrate in order to function properly again. I
    03-29-2014 08:27 PM
  7. Just_Me_D's Avatar
    [NOTE]Moved to the jailbreak section[/NOTE]
    03-29-2014 09:30 PM
  8. 3cit's Avatar
    Well you need cydia substrate.
    So put that back.
    Get rid of nin. See if you can use mail and safari.
    I had an issue when I jail broke the first time on 7.0.4, with those apps and couldn't be bothered to solve, so I just restored, obviously not an option though.
    I think first step is to install substrate. Then shutdown phone reboot holding volume up so that substrate is disabled, try mail/safari.
    If it works reboot again, no volume press, see if mail/safari work. Report back
    iOS Gravity likes this.
    03-30-2014 01:37 AM

Similar Threads

  1. Sold iPhone 4 on eBay in ten minutes
    By kataran in forum iPhone 4
    Replies: 15
    Last Post: 04-01-2014, 11:13 PM
  2. Best iPhone 5c battery cases
    By burton1888 in forum iPhone 5c
    Replies: 6
    Last Post: 03-31-2014, 05:47 PM
  3. Replies: 6
    Last Post: 03-30-2014, 02:50 AM
  4. Unlocked iphone 5
    By flynlead in forum iPhone 5
    Replies: 4
    Last Post: 03-29-2014, 09:00 PM
  5. Sent mail sound not working on Ipad Air
    By Pat Burns in forum iOS
    Replies: 1
    Last Post: 03-29-2014, 02:43 PM