1. Zikora's Avatar
    I recently tried to install siriport.ru for iOs 7.x for iPhone 4GS on my iPad 2, and now its stuck on the Apple logo. I've tried:
    1. Putting it in safe mode by holding the volume up rocker while reloading
    2. Deleting
    1 DYLD_SHARED_REGION private
    From springboard.plist file
    3. Deleting every search result of ‘Siri’
    I can access my files on iFunbox, and can save what I need to. Is there any other way apart from restoring, and if I have to restore, will it be upgraded to iOs 7.1?
    03-18-2014 05:48 PM
  2. iOS Gravity's Avatar
    I think a restore may be the only way and it will update your device to iOS 7.1. If you don't want that to happen, give semi-restore a try. You shouldn't be installing tweaks that aren't meant to be used on your device.
    03-18-2014 06:46 PM
  3. acerace113's Avatar
    Nope, only option is to restore to iOS 7.1, semi-restore won't save you either. Siri ports modify system files btw.

    Sent from my iPhone 5S or 5th gen iPod Touch using Tapatalk
    03-18-2014 07:08 PM

Similar Threads

  1. Sorry Dude - iPad Game
    By YOULB in forum iPad Air Series
    Replies: 3
    Last Post: 03-18-2014, 11:24 PM
  2. IPad mini viewing in full screen
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 03-18-2014, 05:34 PM
  3. Replies: 2
    Last Post: 03-18-2014, 03:46 PM
  4. Cleanup on aisle 5: Why Apple is making an 8GB iPhone 5c and re-launching the iPad 4
    By iMore.com in forum iMore.com News Discussion & Contests
    Replies: 0
    Last Post: 03-18-2014, 12:10 PM
  5. Which iPad should I get?
    By iMore.com in forum iMore.com News Discussion & Contests
    Replies: 1
    Last Post: 03-18-2014, 11:29 AM