1. LeinieWR's Avatar
    I just did the 7.0.6 update yesterday, and found that I can no longer reload CCControls; I keep getting a "HTTP/1.0 404 Not Found" error message that appears four times on the Cydia screen, and then the "Return to Cydia" button. Is it possible I did something wrong during the update?
    02-24-2014 07:34 AM
  2. kataran's Avatar
    Doesn't seem to be an update process problem just a compatibility issue

    I decided to wait till 7.1 comes out to update problem is you can't just go back

    Sent from my iPhone 5s Gold 64GB
    LeinieWR likes this.
    02-24-2014 07:52 AM
  3. fb2's Avatar
    Had similar problems, now it works
    I think too many people tried to use Cydia after updating
    LeinieWR likes this.
    02-24-2014 04:08 PM
  4. LeinieWR's Avatar
    Yes, I checked Cydia tonight, and all of my apps had updates. That took care of everything!
    kataran likes this.
    02-24-2014 08:57 PM

Similar Threads

  1. Replies: 1
    Last Post: 02-25-2014, 01:23 PM
  2. No sound getting phone calls
    By Godsdragon in forum iPhone 5s
    Replies: 5
    Last Post: 02-25-2014, 01:57 AM
  3. Imessages not working
    By tarasaunders11 in forum iPhone 4S
    Replies: 1
    Last Post: 02-24-2014, 07:32 AM
  4. iOS update Notification badge icon
    By david9962000 in forum iOS
    Replies: 6
    Last Post: 02-23-2014, 09:43 PM
  5. Replies: 1
    Last Post: 02-23-2014, 03:26 PM