1. jaboop's Avatar
    Im new to imore not mobile nations... But I just got a iPod 4gen and I tried jailbreaking using p0 1.0.7 and 1.0.5 and it either will crash or just keep saying waiting for restart. I tried running in compatibility downgrading iTunes and running as admin... Any ideas? Also I tired different ports/cables

    Posted via the Android iMore App!
    02-15-2014 03:21 PM
  2. iOS Gravity's Avatar
    Try restoring it and then jailbreaking.
    02-15-2014 05:36 PM
  3. jaboop's Avatar
    didnt work again...
    02-15-2014 06:21 PM
  4. rdiddy_25's Avatar
    02-15-2014 06:28 PM
  5. jaboop's Avatar
    thats the one i used but same thing...
    02-15-2014 06:29 PM
  6. iOS Gravity's Avatar
    If you have the SHSH blobs you can downgrade and the jailbreak.
    02-15-2014 07:02 PM
  7. 3cit's Avatar
    Back up. Restore as new in iTunes. Restore from back up. Jailbreak.
    02-16-2014 01:07 AM
  8. Martmm003's Avatar
    Download 6.0 ipsw then use redsnow. Google for procedure
    02-18-2014 09:48 AM

Similar Threads

  1. Replies: 20
    Last Post: 02-19-2014, 06:21 PM
  2. Jailbreak a Ipod Touch 2G 4.2.1 MC Model
    By iMore Question in forum Ask a Question
    Replies: 5
    Last Post: 02-17-2014, 09:05 PM