1. 098v's Avatar
    So I had a problem with my iPhone 4 where it would show No Service after a while with the 6.1.3 Untether JB, this is the first time I've seen it so I've got no idea how to fix it, the only way I knew was to do a full restore with my saved SHSH blobs, cause ya know I wanna stay on 6.1.3.
    Now before anyone asks yes I've payed my bills, it's Wildcard Activated, aka Apple Activated, SIM works on other phones, and I've tried the thing where you go onto Carrier and turn the automatic off and choose the carrier you're with but I only get EXT. The only tweaks I had were some graphical tweaks and Moviebox. Anyone know why this happens, or a fix for it?

    PS I've reverted back to stock so I got my service back I just want my JB back.

    Sent from my iPhone using Tapatalk
    01-19-2014 02:05 PM
  2. rdiddy_25's Avatar
    Sometimes a simple "reset network settings" does the trick.
    01-19-2014 02:13 PM
  3. 098v's Avatar
    Tried that too didn't work

    Sent from my iPhone using Tapatalk
    01-19-2014 03:14 PM
  4. bgeorge's Avatar
    I had the same issue. iPhone 5 but iOS 7.04. But when I restored my phone became unknown and apple had no idea problem and luckily I got that phone replaced. They gave me no reason of what happened. Just a new phone.
    01-19-2014 03:18 PM

Similar Threads

  1. Replies: 13
    Last Post: 01-24-2014, 02:32 AM
  2. How do I remove apps I'm no longer using?
    By iMore Question in forum Ask a Question
    Replies: 7
    Last Post: 01-19-2014, 01:41 PM
  3. Ipad 3 Homescreen Shutdown icon
    By ronp8541 in forum iOS
    Replies: 1
    Last Post: 01-18-2014, 11:06 AM
  4. Streaming video service selection app
    By warcraftWidow in forum iPhone Apps & Games
    Replies: 1
    Last Post: 01-17-2014, 07:25 PM
  5. Need Advice on Email Service for my son
    By dbpowell in forum Ask a Question
    Replies: 9
    Last Post: 01-17-2014, 09:20 AM