1. r5murphy's Avatar
    Hi All,
    Is anyone else getting this issue?
    evasi0n 7 cannot be opened because a problem.
    check with the developer to make sure evasi0n 7 works with this
    version of Mac OS X. (It does because I have Mac OS 10.6.8) You may
    need to reinstall the application. Be sure to install any available updates for the
    application and Mac OS X.

    Any help is greatly appreciated.
    01-04-2014 09:21 AM
  2. BromoGT's Avatar
    I had the same issue. It will work. Control click and select open when you get the error message just ouch open instead of cancel and then it should open up. I Jailbroke my 5s a few days ago.
    01-04-2014 10:16 AM
  3. r5murphy's Avatar
    Thanks for the reply. I still have the same issue. I download the file to my desktop with out any issue. I select the file and then like you said
    hit the ctrl button and "click" at the same time and hit the open option. Then the next box pops up stating “evasi0n 7” is an application downloaded from the Internet. Are you sure you want to open it? I then hit the open button and that's where I get hung up where it states my initial
    issue. Here is more information I was able to find from the report but not sure how it can help me.
    Process: evasi0n7 [324]
    Path: /Volumes/evasi0n 7 - 1.0.2/evasi0n 7.app/Contents/MacOS/evasi0n7
    Identifier: com.evad3rs.evasi0n7
    Version: ??? (???)
    Code Type: X86 (Native)
    Parent Process: launchd [133]

    Date/Time: 2014-01-04 12:25:29.441 -0500
    OS Version: Mac OS X 10.6.8 (10K549)
    Report Version: 6

    Interval Since Last Report: 1745732 sec
    Crashes Since Last Report: 29
    Per-App Crashes Since Last Report: 15
    Anonymous UUID: 6B9646E8-AEDC-47C2-81DE-7358D4F491C2

    Exception Type: EXC_BREAKPOINT (SIGTRAP)
    Exception Codes: 0x0000000000000002, 0x0000000000000000
    Crashed Thread: 0

    Dyld Error Message:
    Library not loaded: /usr/lib/libcurl.4.dylib
    Referenced from: /Volumes/evasi0n 7 - 1.0.2/evasi0n 7.app/Contents/MacOS/evasi0n7
    Reason: Incompatible library version: evasi0n7 requires version 7.0.0 or later, but libcurl.4.dylib provides version 6.0.0

    Binary Images:
    0x8fe00000 - 0x8fe4163b dyld 132.1 (???) <4CDE4F04-0DD6-224E-ACE5-3C06E169A801> /usr/lib/dyld

    Model: MacBookPro1,1, BootROM MBP11.0055.B08, 2 processors, Intel Core Duo, 1.83 GHz, 1.5 GB, SMC 1.2f10
    Graphics: ATI Radeon X1600, ATY,RadeonX1600, PCIe, 128 MB
    Memory Module: global_name
    AirPort: spairport_wireless_card_type_airport_extreme (0x168C, 0x86), Atheros 5424:
    Bluetooth: Version 2.4.5f3, 2 service, 12 devices, 1 incoming serial ports
    Network Service: AirPort, AirPort, en1
    Serial ATA Device: FUJITSU MHV2080BH, 74.53 GB
    Parallel ATA Device: MAT****ADVD-R UJ-857
    USB Device: Built-in iSight, 0x05ac (Apple Inc.), 0x8501, 0xfd400000 / 2
    USB Device: Apple Internal Keyboard / Trackpad, 0x05ac (Apple Inc.), 0x0217, 0x1d200000 / 2
    USB Device: Bluetooth USB Host Controller, 0x05ac (Apple Inc.), 0x8205, 0x7d100000 / 2
    USB Device: IR Receiver, 0x05ac (Apple Inc.), 0x8240, 0x5d200000 / 2
    01-04-2014 11:30 AM
  4. BromoGT's Avatar
    Yeah. I am not any good with code. I saw what I told you to do on another site and it worked for me. The only other thing I could think of trying is re-downloading it if you haven't tried that.
    01-04-2014 12:05 PM
  5. 3cit's Avatar
    You're downloading directly from evasi0n.com?
    Once you download try dragging it to your applications folder instead of runnning it from the .dmg file?
    Last edited by 3cit; 01-04-2014 at 02:09 PM.
    01-04-2014 12:42 PM
  6. natasftw's Avatar
    A lot of that information you posted is excess. It'd work better to explain what you're seeing in your words.

    It looks like you've downloaded the file and used the ctrl-click/right-click method to open the file. Afterwards, you're getting an exception error. If that's the case, it's likely a corrupt download. Try to download it again directly from evasi0n.com This time use the right-click/ctrl-click method first and tell it to open anyway. If that doesn't work, 3cit offered another way to get the file to open.
    01-04-2014 01:43 PM
  7. r5murphy's Avatar
    Thanks for the input. I downloaded from the evasi0n.com site and when I hit the Mac button it sends me to https://mega.co.nz to download the file.
    The download works fine it's just when I try to open the file either by ctrl click right click hit open OR I move the file to my applications folder I still
    get the same issue. No clue at this point.
    01-05-2014 09:29 AM
  8. Sephiroth686's Avatar

    I had a problem like this and by the sounds of it its the same one. Did you download the file with Safari? There is a particular website that the file is hosted on that doesn't like Safari. To fix the problem find a different download location or download the file using IE, Chrome or Firefox.

    The box.com download links from the evasion main page should download a working file for you with Safari.
    01-05-2014 10:50 AM

Similar Threads

  1. Text appearing under "Reply to Thread" button
    By Ed7789 in forum Site and App Feedback & Help
    Replies: 15
    Last Post: 01-15-2014, 10:26 AM
  2. app similar to androids navigation mode
    By desse3 in forum iPhone Apps & Games
    Replies: 3
    Last Post: 01-05-2014, 08:44 AM
  3. Should I upgrade to ios 6.1.5 ?
    By sameer kapoor in forum iOS
    Replies: 4
    Last Post: 01-05-2014, 01:45 AM
  4. Bad esn 5c can still use iMessages & Facetime??
    By ayo7417 in forum iPhone 5c
    Replies: 1
    Last Post: 01-04-2014, 06:52 AM
  5. Digital music sales decline for the first time since the dawn of the iTunes Store
    By iMore.com in forum iMore.com News Discussion & Contests
    Replies: 0
    Last Post: 01-04-2014, 04:30 AM