1. marcusnlc's Avatar

    This is weird but for some reason the hotspot does not show up in activator at all. Every other option is there except that one.
    I have tried uninstalling it then resett network settings and then installed it again with no luck.
    Is there anyone here that now what's wrong because this works fine with two other jailbreaked phones i have in the nearby. But they are on iOS 6.1.2
    I have tried contact the developer but he does't seem to answer at all.

    Is there anyone else here on this forum that got iOS 5 with activator and can activate hotspot via activator or can help me out with this?
    11-20-2013 06:51 AM
  2. jsntrenkler's Avatar
    Hello and welcome to iMore, a member with more jailbreaking experience will need to reply to this however while you wait please consider taking a look at our Jailbreaking Forum located at Jailbreaking, Unlocking, Hacks, Themes & Mods - iPhone, iPad, iPod Forums at iMore.com
    11-20-2013 11:49 AM
  3. marcusnlc's Avatar
    SBSetting hotspot solved the problem.
    11-26-2013 03:19 AM

Similar Threads

  1. Replies: 1
    Last Post: 11-20-2013, 11:51 AM
  2. Replies: 1
    Last Post: 11-19-2013, 11:33 PM
  3. Replies: 3
    Last Post: 11-19-2013, 09:42 PM
  4. Microsoft launches Xbox One Smartglass for iOS ahead of launch day
    By iMore.com in forum iMore.com News Discussion & Contests
    Replies: 0
    Last Post: 11-19-2013, 08:20 PM