1. stephanie palazzo's Avatar
    Has anyone else been having problems with the new iBooks since they upgraded to the IOS 7.0.4?? I upgraded it the other day and ever since then my iBooks has been super slow and whenever I try to define a word it says, "no definitions found," and I have to search the web. It's super annoying!! I've tried going to 'manage' & changing the dictionary, then resetting them but nothing has worked Is this happening to anyone else??? It was working for an hour or so if I closed the iBooks app then reopened it & hit define, it would give me the definition, but then if I highlighted another word to define, I'd get the same "no definitions found" & I'd have to close the app&redefine after every word, but now even that's not working Anyone have any help for me??
    11-18-2013 02:09 AM
  2. jsntrenkler's Avatar
    Welcome to the forums, please try and uninstall iBooks and then reinstall and see if this eliminates the problem that you are experiencing. iBooks appears to be working as usual for me, perhaps your install was corrupted.
    11-18-2013 10:34 AM
  3. Tom Haddox's Avatar
    Just how do you uninstall and reinstall ibooks?
    09-02-2015 10:11 AM
  4. Just_Me_D's Avatar
    Just how do you uninstall and reinstall ibooks?
    You cannot uninstall iBook natively, and least not in iOS 9. Anyway, if you feel it is corrupted, you can always reinstall iOS.
    09-02-2015 12:56 PM
  5. Ledsteplin's Avatar
    Try swiping it out of the multitasking tray. That doesn't help, then like D' said.
    09-02-2015 06:47 PM

Similar Threads

  1. What new product does Apple need?
    By Laura Knotek in forum The iMore Lounge
    Replies: 20
    Last Post: 04-18-2014, 01:57 AM
  2. itunes synch problems
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 11-17-2013, 10:32 PM
  3. In app purchase problem Tiny Death Star
    By Danzoman in forum iPhone Apps & Games
    Replies: 1
    Last Post: 11-17-2013, 08:23 PM
  4. iPad 2 help
    By goldie88 in forum iPad Series
    Replies: 2
    Last Post: 11-17-2013, 04:44 PM
  5. Help please - Cannot log into account
    By iMore Question in forum Ask a Question
    Replies: 4
    Last Post: 11-17-2013, 01:57 PM