1. jkosmensky's Avatar
    I tried to download to apps to my iPad after installing iOS7. They did not appear on my iPad, however, they did show up on my iPhone. Strange. I tried restoring my iPad but that did not help. I finally plugged my iPhone in to my PC and installed the new apps into iTunes, then plugged in my iPad and installed them that way. What a pain! This never happened in any of the previous iOS. Any suggestions other than doing a reset, which I prefer to avoid if I can?

    (I'm not sure what version iPad I have but the Model # is MD514LL/A, if that helps, and I bought it new in January - it was the latest version at that time.)


    09-23-2013 05:26 AM
  2. kch50428's Avatar
    Settings>> iTunes and AppStore>> see if automatic downloads is turned on for apps and updates... if not, turn them on for things you want auto-downloaded.
    09-23-2013 08:09 AM
  3. Just_Me_D's Avatar
    I don't know what to tell you, except that I've never experienced anything like that. Then again, I wonder if logging out of the iTunes & App Store and then logging back in would have solved the problem. Sometime, a restore as new is in order. I know it can be an inconvenience, but it often gets the job done...
    09-23-2013 08:11 AM
  4. Freddy 38's Avatar
    I have a similar problem with my iPad 2. After installing ios 7.02 I get error when trying to download apps from the store. The message I get is " cannot download app right now , try again later". But it never works. The app goes to the bought items but you can't download it from there either. I haven't figured out a solution yet. My iPhone 4 doesn't have this problem.
    09-28-2013 09:32 AM
  5. rose12345's Avatar
    i have the same problem but when i press settings, app store and itunes. i wont load. what should i do?
    10-09-2013 12:38 PM
  6. DQPT's Avatar
    Try restarting your ipad I had the same problem but the issue seems to have gone now after I restarted
    10-11-2013 03:04 PM
  7. kiki love's Avatar
    I tried it says unable to download.
    11-11-2013 06:48 PM
  8. Caro_Too_Cute's Avatar
    well i wanted to download Clumsy Ninja and Deer Hunt 2014 but it wont download
    11-23-2013 12:23 PM
  9. tinaprice's Avatar
    My iPad will not let me download apps I could really do with help?? (iPad 2)��
    06-15-2014 05:26 AM
  10. Timothy Lee3's Avatar
    Following the IOS8 update, my iPad Air has been unable to update content. After spending hours on the phone with Apple Tech Support (log out, reset, log in, network reset. . .). After escalating, Super Support person has me reset and restore all applications as a new device.

    First time took 9 hours to restore. Stopped restore and installed as a new iPad. Took a few hours to restore how it was. Within one week, the same problem occurred. Spent hours with Tech Support, then Super Support person told me that iTunes/App Team started working on the issue, then escalated to Super Genius Engineer will review issue and call me. Well, I did a reset and restored applications as a new device.

    Still waiting for the call. BTW, the Kindle HDX 8.9 is looking really nice.
    10-04-2014 01:09 AM
  11. jimgrillo's Avatar
    Have same problem with iPad Air after iOS 8.0 upgrade. Rebooted and reset to no avail. Please advise when you hear back from tech support.
    10-05-2014 11:41 AM

Similar Threads

  1. [GUIDE] How to set a location-based reminder with the iOS 7 reminders app
    By Just_Me_D in forum Guides & How-To Articles
    Replies: 12
    Last Post: 04-01-2014, 12:33 PM
  2. Which leather case should I get for my iPhone 5s white silver
    By Sekelani Zwambila in forum Accessories
    Replies: 78
    Last Post: 10-13-2013, 06:46 PM
  3. Mirror your photos to have fun!
    By softeasedev in forum iPhone Apps & Games
    Replies: 3
    Last Post: 09-26-2013, 05:19 AM
  4. Just got my space grey 64gb!
    By maryjane2300 in forum iPhone 5s
    Replies: 11
    Last Post: 09-24-2013, 01:53 AM
  5. Need new IM app
    By bcarruth62 in forum iPhone Apps & Games
    Replies: 4
    Last Post: 09-23-2013, 03:33 PM