1. pieboy1101's Avatar
    Here's my problem I've been working on for the past couple days. My Ipod touch 2nd gen MC model (broken lock button) was jailbroken with sn0wbreeze for the past year and started crashing so I decided to restore it with sn0wbreeze again. I've had to use TU to bypass the 16xx errors and have been able to do the full restore right until the ipod restarts itself. When it does, it goes straight into DFU mode and itunes recognizes it as a device in recovery mode. So I'm pretty sure the jailbreak worked but for some reason decided to go into DFU mode instead of booting. I've had the same thing happen with greenpois0n where after it finishes installing the firmware, itunes sees it as a device in recover mode. I've been using redsn0w's DFU ipsw to get it into DFU mode because my lock button is broken. I don't get how it worked so well a year ago and now won't work at all. Also, I am able to do a normal itunes restore to non-jailbroken firmware.

    08-24-2013 11:28 AM
  2. iDonev's Avatar
    Did you actually restore from DFU mode to a sn0wbreeze modified file? The DFU IPSW that you've been using is not supposed to jailbreak you, just get you to DFU.
    08-24-2013 12:33 PM
  3. pieboy1101's Avatar
    I just use the DFU ispw to enter DFU. Then I use the sn0wbreeze ipsw to jailbreak it.
    08-24-2013 12:36 PM

Similar Threads

  1. iPod touch 5th Gen 32gb White EXCELLENT Condition
    By LSglock89 in forum Marketplace Archive
    Replies: 15
    Last Post: 11-19-2013, 10:03 AM
  2. Phone 5 keeps crashing into Safemode.
    By kdiddy in forum iOS
    Replies: 9
    Last Post: 09-29-2013, 12:46 AM
  3. Trouble Jailbreaking/unlocking Iphone 4
    By blueyedsamurai in forum iOS
    Replies: 7
    Last Post: 08-26-2013, 08:34 PM
  4. Phone 5 keeps crashing into Safemode.
    By kdiddy in forum iPhone 5
    Replies: 0
    Last Post: 08-23-2013, 12:40 PM
  5. iPad 2 6.1.3 won't jailbreak!
    By JasonBreen in forum iOS
    Replies: 3
    Last Post: 08-21-2013, 10:04 PM