1. podlesnick's Avatar
    1. Well I tried it in Itunes - shift + restore - pointed to downloaded iPhone3,1_6.1.2_10B146_Restore.ipsw. But I received this error: The Iphone could not be restored. An unknown error occured (3194)
    2. Then I tried Tiny umbrella. I saved SHSH. Any way it keeps telling me TinyUmbrella's TSS server is NOT running.
    3. Then I tried Red Snow 0.9.15b3\Extras\Even more\Restore. I entered DFU, it started to work. But then it wanted me to enter some kind of pwned DFU mode. I did it. And it finished with error saying I dont have 6.1.2 SHSH for my device - how could I have when this device has never had 6.1.2 firmware

    Guys Im stuck on this pretty much. I'm sorry, I know it has been asked many times. Trust me I have searched many pages and still no luck.
    07-28-2013 02:30 AM
  2. Laelipoo's Avatar
    TinyUmbrella is only for saving SHSH. You don't want to even try running the TSS server.

    You can save SHSH for a firmware despite not being on it. It sounds like you do not have 6.1.2 SHSH. Without them, you cannot restore to 6.1.2. You can restore to 6.1.3 and run the tethered jailbreak.

    Also, please do not make duplicate threads on the same subject.
    07-28-2013 07:41 AM

Similar Threads

  1. How I do the armbar from the guard [BJJ]
    By Rene Ritchie in forum The iMore Lounge
    Replies: 10
    Last Post: 01-20-2015, 04:50 PM
  2. iPhone 5 Photo Sync
    By avalon69 in forum iPhone 5
    Replies: 5
    Last Post: 08-03-2013, 01:11 PM
  3. A list of devices registered to me?
    By aera in forum General Apple News & Discussion
    Replies: 18
    Last Post: 07-31-2013, 02:21 PM
  4. Jailbroken iPhone 3 lost all apps help!
    By IneedHelppp in forum iOS
    Replies: 10
    Last Post: 07-27-2013, 12:38 PM