1. punshukwangdu's Avatar
    Hi ..I was using iPhone 3GS..I upgraded iOS 4.1 to 6.1.3........and It was showing No Service..

    When I ran redsn0w s/w..it worked..But problem is whenever my phone got switched off due to battery down or no signals or restart mobile..then my phone will be showed as No Service..

    Pls suggest me if any software available to avoid No Service on my phone permanently.

    Kindly reply to my query..Thanks
    06-29-2013 02:10 PM
  2. Just_Me_D's Avatar
    I will *assume* your device is jailbroken and move this thread to the jailbreak section.
    06-30-2013 09:49 AM
  3. rdiddy_25's Avatar
    Looks like u have a tethered jailbreak which means every time ur phone is turned off or battery dies, u have to run redsn0w again to get it back on.
    06-30-2013 12:29 PM
  4. Haxor Craxor's Avatar
    i also updated my phone to 6.1.3 but after this my iphone 3gs is not picking signals..it shows no service..can you please tell me how did you get your signals back??
    07-02-2013 02:34 AM
  5. Nadine Velasco's Avatar
    Good day sir. May i ask you to teach me how to use the redsnow? I really want to learn how to get my phone back after the battery died. I am using version 6.1.3 like what you are using. Thank you sir. I hope to hear from you. God bless
    07-15-2013 08:18 PM
  6. Peligro911's Avatar
    Sounds like while updating it updated the baseband or something possibly causing it to not get signal .. Or as stated it is a tethered jb and need to boot tethered for the unlock to work

    Sent from my iPhone 5 from a galaxy far far away (in the USA ) using Tapatalk !
    07-15-2013 09:49 PM
  7. Norman New's Avatar
    Try this site

    Regards Norman
    08-09-2013 02:37 PM
  8. Alvin Guibao's Avatar
    i also encountering this problem, how are you going to get signal using redsn0w??
    09-23-2013 10:35 AM
  9. Anas K A's Avatar
    You have to done the factory unlock to clear the issue. Pl contact Apple Support Team...
    10-17-2013 05:35 AM
  10. natasftw's Avatar
    You have to done the factory unlock to clear the issue. Pl contact Apple Support Team...
    If you're going to bump old threads, at least do so with accurate information. Apples support team won't help you get your phone to play nice with a jailbreak.
    10-17-2013 11:00 AM
  11. Godsadvoc8's Avatar
    Hey Nadine,

    How nice to see people who are still polite in their manner, which tells me you are honorable, so if you find the answer to your question as I am sure you will.
    I would be most grateful if you could share your solution with me.

    Thank you and god bless.
    10-29-2013 08:46 PM
  12. Godsadvoc8's Avatar
    Hey Diddy,

    How would I run redsn0w, (idiots guide) would I need to do it via the charger to my phone or could I do it via the handset.

    Many thanks.
    10-29-2013 09:06 PM

Similar Threads

  1. iPhone 5 Charging Problem - Solved
    By jatb in forum iPhone 5
    Replies: 58
    Last Post: 09-28-2016, 04:00 PM
  2. Transferring Data From iPod 4 To New iPhone 5
    By alexandergrahambell in forum iCloud
    Replies: 4
    Last Post: 07-08-2013, 01:34 PM
  3. iphone 4
    By ep1 in forum iPhone 4S
    Replies: 6
    Last Post: 07-03-2013, 01:29 PM
  4. iPhone 3GS displays "no service" after upgrading to 6.1.3
    By punshukwangdu in forum iPhone 3GS Forum
    Replies: 1
    Last Post: 06-30-2013, 09:49 AM
  5. iPhone 5 & moving to a new computer with iTunes etc
    By chrisstanley1987 in forum iPhone 5
    Replies: 1
    Last Post: 06-29-2013, 09:56 PM