1. Nick Koltsov's Avatar
    Hi guys. I jailbroke my fifth-gen iPod touch, but then I decided that I don't need it anymore and tried to restore it. However, I can't do it. My iOS version is 6.1. Any time i try to restore, i get different freaking errors. So far I got 3194, 2001, 1600, 1601, 21, and 11. Some of them make iPod stuck in recovery mode, some of them don't (I just can't remember, which do). I have tried EVERYTHING: using TinyUmbrella to save SHSH and started it's TSS server, changed my host file, used different PC (I have a Mac), updated iTunes and QuickTime, put it in DFU mode. I am desperate and angry. Can anyone help me please? Thanks in advance.
    04-21-2013 08:30 PM
  2. natasftw's Avatar
    What iOS version are you trying to restore to? When you talk about TinyUmbrella and SHSH it makes it sound like you're trying to remain on 6.1. If so, there's your problem. You can only restore to 6.1.3.

    You mentioned DFU, did you do this with 6.1.3?
    04-22-2013 09:39 AM

Similar Threads

  1. Replies: 4
    Last Post: 03-25-2014, 08:26 PM
  2. Replies: 0
    Last Post: 10-31-2012, 02:22 PM
  3. Replies: 2
    Last Post: 10-16-2009, 01:35 PM
  4. Dancing Can for iPhone / iPod Touch released
    By ignmdq in forum iPhone Apps & Games
    Replies: 0
    Last Post: 10-07-2009, 07:05 PM
  5. Replies: 2
    Last Post: 11-16-2008, 01:34 PM