1. jrjuice's Avatar
    hi everyone,this is new to me, can any one help me, i been trying to jailbreak my iphone 4 with iso 6.0.1 tethered version using redsn0w, when i download the firmware to my pc ,it always comes up as file not encrypted, then i can not locate the firmware when i select ipsw using redsn0w, any help would be great,thanks
    11-10-2012 07:09 PM
  2. iDonev's Avatar
    What exactly do you do to bring up that message? When you download the IPSW, you don't do anything with it directly, just point redsn0w to it.

    Oh, and FYI, there are no .iso files in the iOS/Mac world. The .ipsw is the .iso
    11-11-2012 01:52 AM
  3. jrjuice's Avatar
    thanks for the reply, i should add this is my first iphone and this stuff may be over my head, when i save the firmware to my desktop it is a zipped file, when i try to extract the folder there is a windows pop up saying, there is a problem encrypting this file, would you like to copy the file anyways, after saying yes it breaks the folder to my desktop with 3 or 4 different documents, then when i get to the point of using redsn0w and select ipsw, i cant open the firmware file to go to the next step, I hope this makes sense how im describing it, thank again
    11-11-2012 07:36 AM
  4. Massie's Avatar
    You don't need to unzip anything. Some browsers save the ipsw as a zip file for some reason. Try downloading the file with a different browser, or just change the .zip extension to .ipsw
    11-11-2012 07:49 AM
  5. jrjuice's Avatar
    thanks massie , u got me thur that step by usuing another browser, i was able to download jailbreak fileto iphone but when i went back to JUST BOOT, an error came up for MISSING PLIST KEYS for this build, i already tried putting it in dfu mode with redsn0w turn off, still have same error, i also tried different version of redsn0w, still no luck,
    11-11-2012 07:37 PM
  6. jrjuice's Avatar
    just seen what i did wrong , finally have jailbreak, thanks guys
    11-11-2012 08:00 PM
  7. 3cit's Avatar
    just seen what i did wrong , finally have jailbreak, thanks guys
    Can you tell us all what you did to correct this issue? A lot of people are having the missing keys plist error!!!!

    Please tell us what you did wrong, and how you fixed it!
    11-13-2012 01:47 AM

Similar Threads

  1. Unable to download GBA ROMs for GPSPhone
    By dolphins in forum iOS
    Replies: 0
    Last Post: 04-27-2011, 09:26 AM
  2. Replies: 2
    Last Post: 09-15-2010, 09:38 PM
  3. Unable to Download a Free App
    By cattiva in forum iPhone 4
    Replies: 2
    Last Post: 01-21-2010, 03:02 PM
  4. unable to download new app from itune
    By shopgirl77 in forum iOS
    Replies: 1
    Last Post: 01-12-2010, 02:17 PM
  5. I am Unable to download Applications
    By londonguy007 in forum iOS
    Replies: 8
    Last Post: 09-21-2009, 04:58 PM