1. mamic16's Avatar
    I have same problem. Trying to restart network settings, restarting iphone and when Im put IPhone 4s in airplane mode for 30 sec my wifi started working and now is okey, strange :/
    09-19-2012 06:46 PM
  2. brewski77's Avatar
    this is what pops up when i try and connect via wifi at home. which by the way home wifi is working just fine and both iphone 4s on verizon were connected since we updated to ios 6. now bam doesnt want to work.
    09-19-2012 06:47 PM
  3. CrzyP's Avatar
    Seems to be working for me now. Make sure you guys re-enable auto-join on your wifi network.
    09-19-2012 06:47 PM
  4. Chris Parsons's Avatar
    Restting network settings worked for me. Back up and running now.
    09-19-2012 06:48 PM
  5. steveg_nh's Avatar
    Just tried again. Seems fixed. Weird that the wifi on these devices would be reliant on an apple webpage to work. Is this just a one time thing for the connection, and since this was an OS upgrade, it needed to 'check' again?
    09-19-2012 06:48 PM
  6. PilotPhil81's Avatar
    This is BS. I didn't have so many $&@!en problems when updating to 5.0 a year ago. I miss you Steve. What the hell is happening?
    09-19-2012 06:48 PM
  7. Jared DiPane's Avatar
    Here's what was going on...

    iOS does a check when it connects to a wifi node that looks to see if you are connecting to a hotspot that requires you to go to a web page to log in... and this check will pull up Safari for folks so they can log-in if needed... the URL of the check page was failing - so it went to a 404 page on Apple's servers. All should be well.
    Thanks for the great explanation! Thankfully it was a simple fix that was on Apple's end, and didn't require an OS update, or something that would have many users even more confused!
    09-19-2012 06:48 PM
  8. carrickfergus's Avatar
    I called AppleCare and the supervisor told me they've just started to see a rash of these instances happen. Both my 4S and my wife's will not connect now. I get the same "Log In" web site from Apple. Very frustrating.....
    09-19-2012 06:50 PM
  9. stevecito's Avatar
    I'm having the same problem on an iPhone 4 VZW. Whenever I try to connect to my home router it keeps bringing me to apple.com and a page that doesn't exist.
    YEp. Same thing here.....looking for solutions now.
    09-19-2012 06:52 PM
  10. nikkisharif's Avatar
    Never had issues with the iPad3 & now it seems as if the 4S is fine...Hopefully, it stays that way
    09-19-2012 06:53 PM
  11. mrwilly's Avatar
    i was having this exact problem on my 4S with iOS 5.1.1, kept getting the apple.com page to login when connecting, everything is working now.
    09-19-2012 06:54 PM
  12. kch50428's Avatar
    YEp. Same thing here.....looking for solutions now.
    Reboot your phone.
    09-19-2012 06:55 PM
  13. carrickfergus's Avatar
    Problem seems to be fixed on my end now.
    09-19-2012 06:57 PM
  14. scorpiodsu's Avatar
    Working now.
    09-19-2012 06:57 PM
  15. phreddyl's Avatar
    Here's what I did that I read in another thread that appears to have worked for the time being:

    1. Go to settings-->Safari-->Clear Cookies and Data
    2. You will get a pop that asks to you confirm that you would like to clear cookies and data, do it.
    3. Restart your iPhone by holding the home button and on/off button UNTIL THE APPLE LOGO APPEARS ON THE SCREEN. Don't let go early.
    4. If not connected to wifi, connect through settings menu.
    09-19-2012 06:58 PM
  16. ctsmd's Avatar
    Reset Network settings....
    Hard Reboot......
    Tried auto Join on and off......
    Still get apple.com page and no connect.....
    So Frustrating
    with iOS 5 if auto join was on and auto login off it always worked.
    09-19-2012 06:59 PM
  17. tifftam84's Avatar
    Mine randomly just started working about 5 minutes ago. I didn't do anything to it!
    09-19-2012 06:59 PM
  18. mtavenger55's Avatar
    My wifi & 3G weren't working! My App store also crashed in the middle of updating apps & I lost half of my apps! All of my home screen apps were there but when I scrolled over nothing was there! Frustrated I turned off my iPhone 4 to let the bugs cool down for a bit. Not updating my iPad 2 for sure today lol.
    09-19-2012 07:04 PM
  19. kedwards1217's Avatar
    I was having the same issue with my iPhone 4S and iPad 2 after updating to iOS 6. Wifi worked fine for several hours and then would only connect for a second before disconnecting and getting the apple.com page. My husband went into the router and deactivated all security, then logged on with iPhone and made sure the phone worked with no security. Everything worked fine like that, so then he went back in and secured the network. Seems to be working fine on all devices now.
    09-19-2012 07:08 PM
  20. Tone.english's Avatar
    Mine is now working all of a sudden. I didn't do anything except try logging on again.

    Sent from my iPad using Tapatalk
    09-19-2012 07:10 PM
  21. Ringfinger's Avatar
    I'm good now!
    09-19-2012 07:11 PM
  22. Ringfinger's Avatar
    Glad I was not alone!
    09-19-2012 07:12 PM
  23. Pholey22#IM's Avatar
    My wifi is back. Woohoo way to go Apple quick fix!
    09-19-2012 07:12 PM
  24. vmshah's Avatar
    iOS 6 wifi bug fix: Settings > WiFi > (select the blue arrow next to choose network) >scroll down to "HTTP Proxy" > set to Auto.
    09-19-2012 07:17 PM
  25. Ultra50#WP's Avatar
    Had same problem with my iPad. Try forget this network under wifi settings for your network. This worked for my iPad.
    09-19-2012 07:20 PM
149 ... 23456