1. emilybishop's Avatar
    So I mistakenly posted this on the Apple forum. Oops! If you can help, please feel free!

    2 years ago, I unlocked my iPhone 3G using an iPad firmware, I believe. I am not a technical person, so be patient. I have just sold it on Ebay and I made the mistake of resetting it(which I remember I wasn't supposed to do) and now it is stuck on the Apple logo.

    I have googled and done everything. I have held down the buttons, connected it to iTunes and tried recovery mode. Of course, I got the 1015 error. I've tried DFU. I've tried RecBoot, Spirit....everything, you name it.

    I'm not sure if I locked it back by resetting it and I don't even know what firmware it's on because it won't turn on to the regular screen anymore. I just want to get it back working so I can unlock it again and send it to the purchaser. Thanks!
    06-08-2012 08:10 PM
  2. pkcable's Avatar
    Maybe an Apple Store could fix it for you?
    06-09-2012 04:04 PM
  3. Peligro911's Avatar
    You have to restore with a custom Ipsw use redsnow it is stuck because the baseband is on 6.15.00 .. You must restore using a custom Ipsw of 4.2.1 and then re jailbreak an install ultrasnow

    Sent Into Orbit from my iPhone 4S using Tapatalk
    06-09-2012 06:00 PM

Tags for this Thread