1. iridium7777#CB's Avatar
    seems something funny is going on with my cameraroll. all my old pictures are not showing up in the camera roll after the jb. but, they're still on the phone, when i look through i file into the 100appple and 101apple folders they're still there.

    anyone has this issue?

    i trued to "re-jb" again and it said already jailbroken, i tried multiple reboots and still have the same issue.

    could anyone help?
    06-02-2012 06:09 PM
  2. sherlock's Avatar
    Did you remove setting etc then restore from a backup made just before jailbreaking after using Absinthe?

    Follow this method and you'll retain all your stuff and settings, including pictures.

    (1) Back up SHSH blobs with TinyUmbrella
    (2) Back up your iDevice.
    (3) Clear your iDevice navigate to Settings > General > Reset > Erase all Content and Settings.
    (4) Connect your iDevice, Run Absinthe, Click Jailbreak and away you go.
    (5) After it's done Restore from the back-up you made in 2 above to get all your settings and content back.
    Last edited by sherlock; 06-03-2012 at 12:56 AM.
    06-03-2012 12:51 AM
  3. Jeff0575's Avatar
    No problems here

    Sent from my iPhone 4s using Tapatalk.
    06-03-2012 01:27 PM
  4. iVazz's Avatar
    I did have an issue last week. Traced it down to a bad iCloud backup/restore. Had to start over as a new phone and lost my vids, but was able to copy my existing pics from photo stream to my camera roll and am able to shoot new pics without issue. Was frustrating to figure out what happened tho.

    Good luck.

    Sent from the dark recesses of my mind using Tapatalk.
    06-03-2012 02:04 PM
  5. drclayton's Avatar
    I was going to start a new thread but figured it would be too much with this one active.

    Anyways I am not sure I have the same problem as above. I did a jailbreak as the instructions by absinthe say. I erased the content and settings connected the device and jailbroke then restored from backup. It completed successfully and everything seemed fine. One thing to keep in mind is that i DID NOT have pictures in my camera roll before i jailbroke. I had like 500 so i transferred them onto my computer and deleted my camera roll pics way before i decided to jailbreak.
    Anyways, now when i take a NEW picture, it will not go into the camera roll, but they will go to the photo stream (when on wifi). But, the NEW pictures i do take are visible in the camera portion.
    What i mean is that the camera roll has pictures when in the Camera. But the pictures are not in the Photos app - Camera Roll section.

    Things i have done include:
    hard resets
    downloading the swapcameraroll from cydia (saw that online somewhere)
    transferring backed up photos (all that does is creates a new section called "Photo Library")

    I have not really wanted to wipe everything and start that process again. It takes a while to pull my apps into the phone and reorganize everything. lol
    06-04-2012 12:49 PM
  6. iVazz's Avatar
    Yep, was the same issue I had. I fixed it by restoring and setting up as a new phone. After setup I checked to make sure pics were saving to the camera roll, then re-JB'd the phone. Was a bad iCloud backup that caused my issue. It corrupted the camera roll for some reason.

    Frustrating as hell tho.

    Sent from the dark recesses of my mind using Tapatalk.
    06-04-2012 01:05 PM
  7. drclayton's Avatar
    so can you not restore (after the jailbreak) to retain your settings?
    06-04-2012 01:12 PM
  8. iVazz's Avatar
    Unsure, but I didn't (except for my apps). Just using mine as a new phone and everything is working now.

    Sent from the dark recesses of my mind using Tapatalk.
    06-04-2012 02:24 PM
  9. drclayton's Avatar
    ok thanks for the help, i will do the same. I guess as long as everything from icloud (contacts, calendar, etc) syncs then its ok
    06-04-2012 02:37 PM
  10. iVazz's Avatar
    Yeah, everything from iCloud synced fine. When I set it up as new I opted not to sync from iCloud at first and then once it finished initial setup I enabled iCloud thru the Settings app to get my contacts and such.

    Sent from the dark recesses of my mind using Tapatalk.
    06-04-2012 03:16 PM
  11. iridium7777#CB's Avatar
    i don't have icloud or anything synced so i don't think it was that. for some reason the plists just got corrupted/reset.

    i got the problem resolved but in another way. i deleted a bunch of .plist files and the photo librarier re-loaded themselves after a reboot of the phone.

    there might be another issue that i'm having and i'll write a follow up question about it later.
    06-05-2012 09:23 AM