1. jsolomon714's Avatar
    Both Chip and Unfold make my phone go into safe mode when i respring. ive tried downloading every one from the sources i have and they all do the same thing. can anyone help? Sorry if this is in the wrong area or something. I'm new to this forum and haven't looked around much yet.
    05-30-2012 05:57 PM
  2. Massie's Avatar
    What else do you have installed? There must be a conflict somewhere.
    05-30-2012 07:26 PM
  3. jsolomon714's Avatar
    Things I Have installed:
    Dashboard X
    Springtomize 2
    Winter board
    05-30-2012 07:37 PM
  4. Massie's Avatar
    Do any of those touch the lockscreen? For instance do you have Springtomize theming anything, or a theme running in Winterboard, etc? Maybe try disabling Zeppelin to see if that helps with Chip.

    Ideally, you could install Crash Reporter from Cydia, and the next time you crash you'll have a log of what went wrong to help pinpoint the problem. Otherwise it's often just trial and error, trying to find the conflict. One thing I have been reading though is that with Chip a respring will trigger Safe Mode but a reboot will work fine. Worth a shot. I know the developer was working on a Safe Mode loop issue a couple of weeks ago--do you have the latest version? And legit, right?
    05-30-2012 07:51 PM
  5. jsolomon714's Avatar
    I have no themes. But in Springtomize I do have a custom label for my lockscreen. I will try rebooting and disabling zeppelin and let you know if it works
    05-30-2012 08:19 PM
  6. jsolomon714's Avatar
    Neither of those worked. I might just email the developer the crash log. Thanks for your help though!
    05-30-2012 08:31 PM
  7. Massie's Avatar
    What repo are you using for these?
    05-30-2012 10:41 PM
  8. mikah15's Avatar
    When I downloaded unfold it would make my phone freeze and go into safe mode. I think it was because I have springtomize customizing my lock screen. I removed unfold and my phone hasn't done it since.
    05-31-2012 02:14 AM
  9. jsolomon714's Avatar
    I think I used insanelyi for Chip. That's really the only one I care about now because I got unlockize instead of unfold
    05-31-2012 07:51 AM
  10. Massie's Avatar
    Sorry, can't help you there as that likely means we're talking about illegally obtained software. I can tell you that that is probably the reason it isn't working (the dev was pretty clear about that when it was released).
    05-31-2012 08:40 AM
  11. jsolomon714's Avatar
    Ooohh whoops. Did not realize that.
    05-31-2012 10:04 AM
  12. DHRL's Avatar
    I had this problem too, especially when opening to use downcast. I just removed unfold.
    06-12-2012 10:45 AM