1. Frankie Figs's Avatar
    I'm jailbroken with redsn0w & running BigBoss' semitether app. I tried to delete an app but when I click the "X" the icons continue to shake but nothing happens & the phone won't respond for about 3 mins. Then it resprings and the app is still there. It does this with any AppStore app. Anyone have any ideas?


    Sent from my iPhone using Tapatalk
    04-01-2012 07:17 PM
  2. sherlock's Avatar
    Try using iTunes? I used absinthe and never had a issue but have deleted apps from iTunes at times.

    Sent from my iPhone using Tapatalk
    04-01-2012 07:41 PM
  3. Frankie Figs's Avatar
    I tried iTunes & after I clicked "apply" it acted like it was doing it but then it stopped. I figured it was done but when I tried to exit iTunes it said I needed to apply the changes I made & the app is still on my phone. I never had an issue on 5.0.1 just on 5.1. My girlfriend has unjailbroken 5.1 & she can delete apps, so it has to be a bug with the JB

    Sent from my iPhone using Tapatalk
    04-01-2012 11:34 PM
  4. 3cit's Avatar
    Frankie, try booting your iPhone into safe mode and delete the apps
    04-03-2012 11:50 AM
  5. Frankie Figs's Avatar
    No go on safe mode, same result

    Sent from my iPhone using Tapatalk
    04-03-2012 12:06 PM
  6. Massie's Avatar
    You don't have Deleting Apps turned on in Settings/General/Restrictions, do you? Or how about a Cydia app that alters deletion functions? (CyDelete, etc)
    04-03-2012 02:14 PM
  7. Frankie Figs's Avatar
    Restrictions are only for ping & no cydia apps like that

    Sent from my iPhone using Tapatalk
    04-04-2012 11:01 PM
  8. 3cit's Avatar
    I guess restore as new at this point!!! Crazy problem you encountered
    04-05-2012 05:15 AM
  9. Frankie Figs's Avatar
    I guess I'm gonna have to

    Sent from my iPhone using Tapatalk
    04-05-2012 08:36 AM
  10. Ashe2k2's Avatar
    Here Is your solution: go to settings-> general-> usage. Delete from there.
    hondakorn likes this.
    04-24-2012 10:43 AM
  11. hondakorn's Avatar
    Same problem here.....thought I was the only one rofl...
    04-24-2012 12:58 PM
  12. Frankie Figs's Avatar
    Just to update, I restored & the problem went away & hasn't come back. Currently jailbroken on 5.1.1

    Sent from my iPhone using Tapatalk
    06-06-2012 12:17 PM
  13. befreak's Avatar
    I have the same problem but i cant reset from the phone, any help??
    06-07-2012 03:44 AM
  14. Chanpisan#IM's Avatar
    last night i have some issue with my jailbroken (original wallpaper were all black, no image) i ve tried these step
    -delete cydia app from the recents install
    -reset all setting
    no luck then the last way to go is back up and restore
    you should try this

    Sent from my iPhone using Tapatalk
    06-07-2012 04:48 AM