1. jakx's Avatar
    ok this might be a long read but i really need somebody's help.
    i have an ipod touch 3rd-gen (IOS 4.1) that i have had for about a year now. i jailbroke it nearly as soon as i got it. the problem is that about a week ago i noticed that the album art was not right. i tried everything i could think of to try to fix it. but what i decided to do was to restore the unit. so i downloaded the official apple 4.1 package and used the shift button to use itunes to restore the ipod. however, the problem started occurring now that i cant re-jailbreak the unit. neither limera1n nor green poison will jailbreak this unit (what i mean is that they wont show the icon that is supposed to allow the installation of cydia). i thought maybe the jailbreak needs to be uninstalled before any kind of re-installation, but the only information i can find on jailbreak uninstallation is to use the restore function (which i already have). so at this point i guess i need help (or a step by stem walkthrough would be best) with how i get cydia back onto this device. ANY HELP WITH THIS PROBLEM IS GREATLY APPRECIATED!!
    03-26-2012 01:03 AM
  2. 3cit's Avatar
    So you successfully restored your iPod touch to 4.1????
    But now can't jailbreak it???
    03-26-2012 02:04 AM
  3. jakx's Avatar
    pretty much yup =)
    03-26-2012 02:08 AM
  4. 3cit's Avatar

    3cit is a jerk
    Last edited by 3cit; 03-26-2012 at 11:27 PM.
    03-26-2012 02:17 AM
  5. Massie's Avatar
    Are you sure you didn't install 5.1 instead?
    03-26-2012 07:37 AM
  6. jakx's Avatar
    you guys must not be able to help me.
    since you dont know about this ill help you.
    if before you click restore, and instead you hold the shift button on the keyboard and then click restore (shift button + restore) a file console opens allowing you to choose your own ".ispw" file (or apple ios firmware package).
    using this process i restored the ipod to 4.1.
    Last edited by jakx; 03-26-2012 at 09:03 AM.
    03-26-2012 08:59 AM
  7. Massie's Avatar
    Thanks, I was actually aware of that (I use shift+Restore a lot), but with iPhones Apple doesn't allow you to restore to firmware older than 5.1 (or whatever the latest FW is) unless you use certain jailbreak tools to create a custom ipsw...is that different for iPods? I don't use one--does Apple allow you to restore iPods to any firmware you want?

    And you tried these methods? For a 3rd gen iPod on 4.1, they should work fine.

    For Mac
    For Windows
    Last edited by Massie; 03-26-2012 at 09:20 AM.
    03-26-2012 09:15 AM
  8. jakx's Avatar
    im not sure about what itunes will and wont allow, but i was able to successfully restore to 4.1.
    however my initial problem remains that i cant jailbreak the unit (no massie these methods DO NOT work "fine")
    03-26-2012 10:26 AM
  9. 3cit's Avatar

    3cit is a jerk
    Last edited by 3cit; 03-26-2012 at 11:28 PM.
    03-26-2012 10:41 AM
  10. Massie's Avatar
    I'm happy to help, but can everyone stop shouting? It's much nicer when we all work together...
    03-26-2012 12:21 PM
  11. 3cit's Avatar

    3cit is a jerk
    Last edited by 3cit; 03-26-2012 at 11:29 PM.
    03-26-2012 04:17 PM
  12. Peligro911's Avatar
    I thought 4.1 was the only version you could restore without needing to be signed ... Most of the others you need the shsh blobs because apple don't sign the file only the newest version.

    Sent Into Orbit from my iPhone 4S using Tapatalk
    03-26-2012 04:32 PM
  13. jakx's Avatar
    cheeze it : i dont like you! you are rude to me.
    thanks to everybody else for trying to help!
    ok here is a screen cap i just took
    is says 64GB ipod touch third gen running a fresh install of 4.1
    03-26-2012 04:38 PM
  14. 3cit's Avatar
    cheeze it : i dont like you! you are rude to me.
    thanks to everybody else for trying to help!
    ok here is a screen cap i just took
    is says 64GB ipod touch third gen running a fresh install of 4.1
    Well I apologize.

    Limerain is what you need from the infamous pothead geoholt...
    I see you said that it didn't work for you before... Do you know how to get your touch into dfu mode??
    Do you have all the drivers you need on your computer??
    03-26-2012 11:24 PM
  15. jakx's Avatar
    DFU mode?
    that i do actually know nothing about =(
    as for drivers im not sure what drivers i need, but if you tell me where to get them im sure i can handle that part!
    03-26-2012 11:32 PM
  16. 3cit's Avatar
    Well as long as you have iTunes then you have the drivers...
    So, start with getting iTunes if you don't have it...
    Then download limerain for windows...
    Then plug your phone into your pc... Close iTunes if
    It opened automaticAlly....
    Then you run limerain...
    Then while you phone is still connected to your pc, power down the phone... Then (here's the dfu part)
    1. hold power for three seconds,
    2. While STILL HOLDING POWER hold the home button for 10 seconds,
    3. Release power BUT STILL HOLD ONTO HOME BUTTON until you see limerain take over your phone and do its thing...
    Then you should be jailbroken in about 8 Minutes if I remember correctly

    Last edited by 3cit; 03-26-2012 at 11:44 PM.
    03-26-2012 11:40 PM
  17. jakx's Avatar
    oh is dfu mode to follow the limera1n instructions?
    because im smart enough to follow limera1ns simple instructions, but it just dosent work..........
    ok, im not sure where i went wrong, oh wait you said power down while connected to the computer i did this and now it wont do anything.....it wont even turn on......now what???
    03-26-2012 11:50 PM
  18. 3cit's Avatar
    Your iPod touch won't turn on? Which step did you get to?
    03-27-2012 01:37 AM
  19. jakx's Avatar
    i dont exactly know what happened, but i somehow bricked it trying to follow your instructions....
    however i was able to restore a fresh install of 4.1 on to it.
    the initial problem still remains that limera1n wont jailbreak it.....
    03-28-2012 09:03 AM
  20. jakx's Avatar
    no more ideas.....
    i see how it is.....
    only easy problems are fixable
    03-30-2012 12:19 AM
  21. Massie's Avatar
    Have you tried using redsn0w? It incorporates the limera1n exploit in a different packageworth a try:
    Jailbreak 4.1 iOS with Redsn0w 0.9.6b2 on iPhone 4, 3GS, 3G, iPad, iPod touch [Guide] | Redmond Pie

    Good luck! Redsn0w has always worked well for me.
    03-30-2012 12:39 AM
  22. jakx's Avatar
    ive never really used red before so i dont really know what im doing with it. i tried what seemed to be the simple way and it didnt work either.......

    at this point in time ive tried:

    none of them have worked......
    03-30-2012 01:24 AM
  23. Peligro911's Avatar
    Redsnow has always worked for me make sure you got the correct Ipsw that is loaded on your device .. What happens when you do redsnow ? What point do you get too ?

    Sent Into Orbit from my iPhone 4S using Tapatalk
    03-30-2012 01:44 AM
  24. 3cit's Avatar
    You should mail me your device with a return prepaid shipping label. I'll jailbreak it for you in 3 minutes
    It doesn't seem like anyone is going to be able to walk you through it since you've tried everything. And since, as you've stated, you are "smart enough to follow instructions"
    You must have been attempting the jailbreaks properly. But for real, since I feel bad about being mean to you in the beginning, I will jb it for free and mail it back. You better include prepaid return shipping though, cuz I don't feel that bad!
    03-31-2012 02:23 AM
  25. jakx's Avatar
    3cit: i regret to inform you that i will not be mailing my unit anywhere,
    i dont understand why u bash me, i have already proved you wrong at least once, in addition i dont see why it would take you 3 minutes to make it work, are you unable to articulate a set of instructions on this 3 minute magic so that i may do it?

    QUESTION: could it be that the ipod is already jailbroken, just that there is some kind of error on it that keeps the icons from being seen, and would there be a way around said error??
    04-01-2012 01:42 AM
26 12