1. Hinoiii's Avatar
    Hello Thx for the help in advanced

    well, i tried to update my ios to 5.0.1. I downloaded the update and Using redsn0w 0.9.10b5c I jailbreak it, everything went fine but when i recover it with my backup i got the No service instead of my signal bars.

    I looked up the problem and it seems is the baseband i updated to (Modem Firmware 06.15.00) some answers said i had to reinstall the mobile substrate and the Ultrasn0w via cydia but still i get the no service signal.

    I've tried all the solutions i found in various discussions forums and i think the last resort is to use the ipad baseband option in redsn0w but when i do the program tells me to be very careful in doing so tells me i will loose apple warranty and that there could be greater problem with the functionality of the iphone.

    Moreover in some forums i've read that doing this (the baseband opiton) might ruin my iphone wi-fi and bluetooth features leaving my iphone useless and i shouldn't do this if my Serial is over 135 but my serial is 87943b3s3ns

    so what should i do? go for the baseband option? try another way update it and jailbreak it ? please help me and don't know what else to do...

    thanks for your responses
    03-06-2012 09:17 PM