1. jrpierce's Avatar
    So greenpois0n.com is back up, but I've been having this issue since last night.

    I downloaded the zip file provided in this post as well as from the greenpois0n itself, but every time I unzip the file and it says "The application Absinthe quit unexpectedly after it was relaunched." It has been saying this every time I try and open the file and quitting and relaunching doesn't fix it. I've tried this probably 15 times and I keep getting the same result. Could there be something on my MB pro that is blocking it from opening? I'm desperate to leave Team Pure. Please help me out.
    01-21-2012 10:00 PM
  2. iDonev's Avatar
    Could it be a corrupt download?
    01-22-2012 10:29 AM
  3. dasupaman23's Avatar
    I'm getting the same thing. DL'ed the file from greenpois0n.com and 2 different files from iClarified.

    UPDATE* Just google'd it some more and looks like it will only work on 10.6 and higher. I am currently on OSX 10.58.
    Last edited by dasupaman23; 01-23-2012 at 11:38 PM.
    01-23-2012 11:18 PM