1. Cathryn Bales's Avatar
    it won't let me turn it off. it's been two hours now. wish it was dead
    05-03-2018 06:17 PM
  2. Cathryn Bales's Avatar
    Please help!!!!!!!!!
    05-03-2018 09:30 PM
  3. Rob Phillips's Avatar
    thanks. I/ve tried pressing the button on top right and the home button to turn off. it won't turn off. I really appreciate you. will continue to read that article. but I can't get the white screen with that stupid apple to change by those methods
    it won't let me turn it off. it's been two hours now. wish it was dead
    Please help!!!!!!!!!
    If performing a hard reset using the sleep/wake button and home button didn’t work you don’t have much of a choice but to wait for the battery to die. Sorry.
    05-03-2018 10:28 PM
  4. NagevDjo's Avatar
    For those asking, try holding down the power button & home button until you see the iTunes icon and plug on the screen (this is what a new iOS device would display prior to iOS 5). That means your iPhone is in recovery mode. Just plug it into your computer, iTunes should recognized as a restored state & force a restore. You WILL lose your jailbreak & be forced to the latest version of software.

    Hi Guys! I have a similiar problem. I read the first two pages of comments but no one has the same problem as me, but it's similar to the quoted one.

    Untethered jailbroken iPad 2 ios 8.4.1 with JB eatson. Worked just fine. Wanted to download some office apps. Needed updated ios. Followed instructions and clicked on restore & update on iTunes.

    Now I have this iTunes logo on a black screen on my iPad, but pluggin in and restoring it on iTunes doesn't compute! Error 3194. troubleshoot page doesn't help at all https://support.apple.com/pt-pt/HT201442.

    I wil try to restore everything again and again...until anybody gives me a better idea!

    help pls!
    11-19-2018 04:25 AM
129 ... 456