1. salazmat's Avatar
    hey, i really got a problem!
    first i heard that an untethered jailbreak for iOS 5.0.1 was released, so i updated my iphone 3GS to 5.0.1 and jailbreaked my phone with redsn0w 0.9.10b2
    after that i had a great time with the jailbreak (about two weeks). i had various apps from cydia installed and then came across an app which should allow you to take photos with only clicking the louder-button und the side of the phone. i installed it and cydia asked me to reboot my phone. i rebooted it, and it then got stuck in boot logo (i restarted it sometimes before when the jailbreak was on the phone, and it always worked).i was on vacation at that time and had no pc, so i just tried to reboot it a few times. i dont know why but 1 time it worked, but cydia, all the apps i instaled from cydia, all my themes... and safari didnt work also, so when i came home i tried to boot it tethered with redsn0w 0.9.10b2 but it then got stuck in the pineapple bootlogo. when i rebooted afterwards it wouldnt go any further than at the apple logo.
    i tried to reset it with itunes but itunes doesnt recognise it. i tried all the dfu mode things but it wouldnt work because itunes doesnt detect a phone in recovery mode as i hoped.
    please help me reset my phone, i dont mind if all the data is lost (got backup, at least), is there any possibility to reset the phone to factory settings without it starting up?
    i close with an apologize for my poor english (as im not a proper englishman, but a german ) and hope for a solution.
    01-06-2012 01:41 PM
  2. 3cit's Avatar
    When you plug your phone into computer does iTunes recognize it at all???
    Also if you had the untethered jailbreak and you tried to boot tethered... That might have done something screwy...
    01-07-2012 03:25 AM
  3. salazmat's Avatar
    i dont really know why but it started up again. i let the battery run out and as i conmected it to the laptop it told me that the batter was low so i seiched the usb port because it didnt load the battery. about half an hour later it suddenly started up without problems, but again all the apps from cydia and cydia itself dont work. on my laptop i got the old version of ituned and it says it cant use the iphone because i need a higher version of itunes but as my internet is very slow ill try this in the evening, when im back at my pc. ( to answer your question: no itunes did not recognise it, didnt matter if in dfu mode or not in dfu mode)
    01-07-2012 04:31 AM
  4. 3cit's Avatar
    Sounds like you have a bad connection then with your USB cord... Might've caused a whole bunch of unseen issues.... Why would it not work, then suddenly work again ???
    iTunes probably didn't recognize the device because the devise wasn't actually plugged in... Because of bad wire or connection point
    01-08-2012 02:02 AM
  5. salazmat's Avatar
    the promblem wasnt that itunes didnt recognice it, the problem was that it didnt start up
    i dont know why, but it works now.
    i did reset it to factory settings and jailbreaked it again, everything works just fine now
    i think the problem was that the programm i installed was not compatible with ios 5 (as the function i wantet to get already was a built-in feature of ios 5, which i didnt knew ;D). i now look up if programmes are compitable with ios5 BEFORE i install them
    you could be right with the cable problem, its almost 3 years old now... hope it works from now on
    thanks for the help
    01-08-2012 04:20 AM