1. scoobydrew831's Avatar
    Does the Gevey SIM "automatic" mode (added by installing a furiousmod app from cydia) work on the untethered jailbreak on iOS 5? I read reports that it didn't work with the tethered jailbreak and I want to know if this has changed. Thanks
    12-28-2011 11:58 AM
  2. Galaga4044's Avatar
    I was able to upgrade to iOS 5 untethered... But could not get gevey ultra (non 112) to work. Installed furiousmod to no avail. Others have gotten it to work. I also tried my 112 gevey and still no luck. If you have success please share with us all. I went back to 4.2.1
    12-28-2011 10:10 PM
  3. jdcorbitt3's Avatar
    I am using 5.0 not jailbroken. I preserved my 4.10.01 baseband and my Gevey Ultra works. Every time I boot, though, I have to use the long process ( beginner 10 step process on www.applenberry.com )

    My wife's 4 is on 4.3.2 and uses the furiousmod jailbreak to activate the Gevey Ultra.
    12-29-2011 03:33 AM
  4. xubik's Avatar
    I upgraded to 5.0.1 today with preserved baseband, worked fine the 112 way every time. Applied untethered jailbreak via redsn0w and worked 2nd time fine the 112 way (not sure if I dialled 112 for long enough the first time - nothing happened when I went into Airplane mode).
    Haven't tried the furious mod way yet on 5.0.1.
    01-01-2012 01:47 PM
  5. xubik's Avatar
    Just tried furious mod (the latest one 1.1.0), but it didn't work. 112 worked again fine though. Reports everywhere saying furious mod needs to be upgraded to work with iOS 5...
    01-01-2012 02:29 PM