1. tomas26nguyen's Avatar
    I have an iPad 1, had it on 3.2.2, and I want to upgrade it to 4.3.3. So i used the following tools to get my ipad to get stuck on DFU mode...Ran Tiny Umbrella and turned on Freeman's server to avoid the 3194 error, then I ran IREB-r4 to set the unit into true DFU mode - thus avoiding the error 160x, and launched itunes and did the restore. The restore went well, but it will go into a loop into DFU at all times. I tried pressing the power and home button 30 second. It is not a brick, since tiny umbrella sees the unit every time it is plugg/unplugged, and I can restore the device to multiple version...4.21, 4.3.0, etc... I'm stuck... can any of you geniuses out there help???
    12-27-2011 04:43 PM
  2. Peligro911's Avatar
    Can u use tiny umbrella to kick it out of the loop?

    Sent Into Orbit from my iPhone 4S using Tapatalk
    12-27-2011 04:51 PM
  3. tomas26nguyen's Avatar
    yes, I tried tiny umbrella to kick it out, I see the command being sent to the device from the log tab - but the ipad stays blank.
    12-27-2011 05:59 PM