1. Sn1p3rh0und's Avatar
    I tried to restore my iphone 3g and re-jailbreak it with redsn0w. I wanted to unlock it so i also installed the ipad baseband, and once i re-jailbroke my iphone, it wont kick out of recovery mode. I used multiple software to try to get it out but none of them worked. i really need help
    12-20-2011 12:14 PM
  2. iDonev's Avatar
    In the thread name you say you're stuck in DFU mode, but in your post you say you're in recovery mode. Which one is it? DFU is a black screen and recovery is the 20 pin connector with the iTunes icon.

    If you're indeed in DFU mode, plug in the phone and press both the Power and Home buttons. After 10-15 seconds the Apple logo will appear.
    12-20-2011 03:42 PM
  3. Ipheuria's Avatar
    I'm guessing no response means the OP already figured it out or he's posted elsewhere. If the OP comes back try detailing the steps you took. What do you mean after you loaded the iPad baseband you re-JB the phone? Which tool did you use, which OS and which steps? also on an iPhone 3G why would you need to flash an iPad baseband? I'm kinda fuzzy having not unlocked in a long time but I thought the 3G only went up to a certain OS and baseband?
    12-22-2011 02:25 PM
  4. tomas26nguyen's Avatar
    So here is the gist... I have an iPad 1, had it on 3.2.2, and I want to upgrade it to 4.3.3. So i used the following tools to get my ipad to get stuck on DFU mode...Ran Tuny Umbrella and turned on Freeman's server to avoid the 3194 error, then I ran IREB-r4 to set the unit into true DFU mode - thus avoiding the error 160x, and launched itunes and did the restore. The restore went well, but it will go into a loop into DFU at all times. I tried pressing the power and home button 30 second. It is not a brick, since tiny umbrella sees the unit every time it is plugg/unplugged, and I can restore the device to multiple version...4.21, 4.3.0, etc... I'm stuck... can any of you geniuses out there help???
    12-27-2011 12:05 PM