1. DasSanchezz's Avatar
    I have upgraded my jailbroken iphone 4 (unlocked with a guvey sim too) to ios 5.0.1 (i have no idea why) so now it is unactivated because i dont have the original sim. sorry for being such a n00b.
    Is there any way to get it working again?
    12-12-2011 10:08 PM
  2. iDonev's Avatar
    Did you upgrade using iTunes? If you didn't preserve your baseband, there's a good chance your Gevey won't work even if you activate the phone.

    Anyway, download sn0wbreeze and follow this tutorial. When you choose expert mode, go to General and select Activate the phone.

    This will create an activated IPSW. Then you must do a shift-restore and choose this IPSW.

    Good luck.
    DasSanchezz likes this.
    12-13-2011 02:57 AM
  3. DasSanchezz's Avatar
    Thanks! i'll try and post the result.
    12-13-2011 03:25 AM
  4. DasSanchezz's Avatar
    I have been waiting for 3 hours for sn0wbreeze to finish the IPSW... i think it might be stuck.
    i need to sleep soon
    12-13-2011 05:07 AM
  5. iDonev's Avatar
    The IPSW creation takes 15-40 minutes depending on your computer's specs. It looks like a corrupt IPSW. Use this site to download the IPSW and make sure it's the whole thing before starting sn0wbreeze. Also, sn0wbreeze requires .net Framework 2.0 at least.
    Last edited by iDonev; 12-13-2011 at 06:40 AM.
    12-13-2011 06:35 AM
  6. DasSanchezz's Avatar
    Well, while itunes was recovering my iphone i decided to look back at all of the instructions and i realized that I forgot to put the "activate iphone" thing....FML!!!

    Also while I was writing this it finished and it is now the way it was except that now every time the screen goes black for energy saving the apple logo shows up and immediately goes back to the "locked" screen. Actually it did that a few times and then stopped... I haven't touched it while that was happening at all.

    EDIT: I have started again and this time my iphone is stuck with the apple logo and an empty loading bar...
    Another EDIT: i tried again but it fails if i choose activate option.
    Last edited by DasSanchezz; 12-14-2011 at 04:45 AM.
    12-14-2011 03:46 AM
  7. DasSanchezz's Avatar
    I there anyway I could downgrade? I would do anything now to get it working.
    12-15-2011 11:47 PM
  8. aberrant.chicken's Avatar
    if you had jailbroken your phone before, your only hope now is to check to see if cydia has your blobs save. get tiny umbrella and grab the shsh blobs for your device. (remember to close skype if you have it open before launching tiny umbrella).

    if you actually do have it... then you have to do the same thing with sn0wbreeze but using an os4 ipsw (check to see which blobs are saved and use the ipsw of that same version).
    after you successfully cook up a custom firmware with sn0wbreeze, run tiny umbrella and have the tss server running and proceed to launching itunes and do the shift + restore and choosing that custom ipsw.

    if not... I don't think you have any way to downgrade. good luck!
    DasSanchezz likes this.
    12-16-2011 01:30 AM
  9. DasSanchezz's Avatar
    Just wondering.....why do I have to close skype??
    12-16-2011 02:15 AM
  10. DasSanchezz's Avatar
    i don't have any blobs because it was jailbroken for me in another country.... and even though i had tiny umbrella before i have updated, cydia didnt save anythin!
    Will it help if i have another same iphone 4??? its got legit ios 4.2.1
    12-16-2011 02:40 AM
  11. iDonev's Avatar
    Will it help if i have another same iphone 4??? its got legit ios 4.2.1
    SHSH blobs are device specific. No two iPhones have the same blobs.

    Also you said it was jailbroken in another country. What iOS firmware were you running at the time? If you ever launched Cydia during this time, the odds are good that you'll be able to restore to that firmware.
    12-16-2011 08:41 AM
  12. DasSanchezz's Avatar
    I just found out that it was bought jailbroken already and also people were saying that it doesnt have a legit processor... Anyway it was 4.2.1 when it was bought. In cydia there was a bunch of ios numbers at the top.
    12-16-2011 10:45 PM
  13. iDonev's Avatar
    I just found out that it was bought jailbroken already and also people were saying that it doesnt have a legit processor... Anyway it was 4.2.1 when it was bought. In cydia there was a bunch of ios numbers at the top.
    Those numbers represented the iOS versions you can restore to. I'm 95% certain you can restore to 4.2.1 without problems. Just make sure to use TinyUmbrella so you don't get error 3194.
    12-17-2011 01:58 AM
  14. DasSanchezz's Avatar
    i have no idea of how to use tinyumbrella.....so have uploaded a screenshot of it, what next?
    12-19-2011 09:30 PM
  15. iDonev's Avatar
    i have no idea of how to use tinyumbrella.....so have uploaded a screenshot of it, what next?
    Tap the advanced tab and check the field that says "Set hosts to Cydia on Extit". Close TinyUmbrella and restore the phone.
    12-20-2011 02:47 AM
  16. DasSanchezz's Avatar
    ammmm, i kinda got that error that you were telling me not to get...
    i've done everything you told me to do.
    12-20-2011 03:44 AM
  17. iDonev's Avatar
    If TinyUmbrella doesn't work, you can always do it the old fashioned way: on your PC go to
    Open the hosts file with notepad (make sure you're running notepad as administrator) and add the following line at the bottom:

    Code: gs.apple.com
    Let's hope this works... If it doesn't this might mean that Cydia doesn't have your SHSH blobs on file.
    12-20-2011 05:14 AM
  18. DasSanchezz's Avatar
    That ip adress is already in there.... so does that mean is it time to throw my iphone into the garbage can?
    12-20-2011 05:41 AM
  19. aberrant.chicken's Avatar
    ok let's start from the beginning.

    i assume when you said you opened cydia and you saw a bunch of numbers on the top.... i assume they are in green and it says: SHSH: iOS and a bunch of numbers right?

    If that is the case, open tiny umbrella (close skype because it uses the same port tiny umbrella uses... either way it will prompt you). From your ss, it tells me that you don't have the blobs on your computer... i think you need it to do the restore. Go to the advanced tab and check the box that says "request SHSH from Cydia" and also check the one that says "set host to cydia on exit".

    after you check those 2 boxes, click the button above where it says "save SHSH".

    after it is done, go to the general tab and it will show you some iOS versions... see which ones are the ones there... if you see 4.2.1 create the custom firmware of 4.2.1. Close tiny umbrella and launch it again (make sure you don't have itunes open). Then click the button that says "start tss server" and open itunes and dot the shift + restore and choose the custom firmware that you created.
    12-21-2011 07:19 PM
  20. Ipheuria's Avatar
    I haven't been in the unlock scene in a long time. If the baseband has been upgraded, then downgrading will do nothing to the baseband. So why not just JB with 5.0.1 using Redsn0w? if the baseband has already been upgraded then the phone is just not able to be unlocked whether you downgrade the firmware or not. So JB and get it working on 5.0.1 then see which version of baseband is on it and see if ultrasn0w or gevey can unlock.

    You could also use sn0wbreeze Download Sn0wbreeze v2.8b11 to Jailbreak iOS 5 / iOS 5.0.1 | iPhoneHeat

    redsn0w instructions just for good measure iClarified - iPhone - How to Jailbreak Your iPhone Without Updating the Baseband (Windows) [5.0.1]

    In order for this to work you would have to undo the changes to the hosts file using TinyUmbrella
    Last edited by Ipheuria; 12-22-2011 at 02:17 PM.
    12-22-2011 02:12 PM
  21. DasSanchezz's Avatar
    Sorry for not replying for a long time, my internet provider had sh*t itself -_- . anyway cydia doesnt seem to have any shsh blobs for me.
    i took a screenshot of tinyumbrellas log, it goes like that all the way...
    I did have internet connectivity at that time.
    i have also tried to jailbreak 5.0.1 with redsnow but that failed. When i try to boot the jailbreak just gets stuck on the apple logo.
    Last edited by DasSanchezz; 12-27-2011 at 07:28 PM.
    12-27-2011 07:13 PM
  22. DasSanchezz's Avatar
    bump for halp!
    12-31-2011 12:32 AM

Tags for this Thread