1. macman1987#IM's Avatar
    So I just decided that I could no longer wait, and downloaded the newest version of redsn0w 0.9.9b8. everything went well, but when the phone rebooted I had a white Cydia icon, which won't open. I tried to reboot my device multiple times, and for the first few tries, I tried to boot tethered, but none of the kailbreak lines or anything popped up, so, I decided to disconnect it from the computer and reboot it, twice, and both times, my phone reloaded with no issues. I'm happy that I'm not being held down by tether, but is this supposed to be happening. I've read onine about the white Cydia icon, but I was under the influence that you can only get a Cydia icon if the phone is jailbroken, even if it does not work. I couldn't figure out how to get Cydia to work also, even after trying to install it with redsn0w and rebooting. Any suggestions??? Also, has anyone else heard of this happening, the tethered redsn0w jailbreak rebooting untethered??? Please, help me if you can, unfortunately, I can't take a video as proof.
    12-06-2011 09:19 AM
  2. BLiNK's Avatar
    we're gonna need more info to help.. device, firmware etc..
    12-06-2011 09:34 AM
  3. macman1987#IM's Avatar
    iPhone 4, CDMA, iOS 5(9A334) modem firmware 3.0.03
    12-06-2011 09:54 AM
  4. BLiNK's Avatar
    currently the ONLY jailbreak for iOS 5 is tethered (maybe you can on the 3GS but obviously that does not apply here)

    now on to your issue. after jailbreaking with redsn0w you are supposed to run redsn0w again and select the Just Boot option, which it looks like you have done that already. i would try restarting your computer and trying again

    make sure you are reading the redsn0w directions clearly and putting your device into DFU mode before jailbreaking/tether boot
    12-06-2011 10:01 AM
  5. macman1987#IM's Avatar
    But cydia is showing up, it just won't load. My phone also comes on without even being plugged up to the computer, so im wondering how that's even possible. I followed the directions to just boot tethered and it got me to a dark black screen, I then did the hard reset and the phone came right on. I unplugged it and tried twice and the phone came on.
    12-06-2011 12:15 PM
  6. 3cit's Avatar
    *edit. FIRST make sure your computer has drivers to recognize and apple device in dfu mode!! Do you have latest itunes installed on this computer???
    Redsnows latest automatically installs the semi tether tweak (someone correct me if im wrong). That's why you can boot "properly". Try changing the USB port you are using when trying to boot. Since you are still at the beginning, you might have to start over...
    Maybe get ifaith dump your 5.0 blob. Build a "signed" firmware... Restore and rejailbreak...
    Last edited by 3cit; 12-06-2011 at 12:22 PM.
    12-06-2011 12:18 PM
  7. caswellsam's Avatar
    I believe the latest Redsnow gives you semi tether as standard to allow you to use the phone if it resets (minus some of the stock apps)

    I believe your problem lies in your phone needs to be just booted from your PC. Remember to point Redsnow at the right ISPW file ...

    Mine does the same but when I try to just boot it pops up unrecognised built at about 80% done then restarts the phone normally :-/
    12-09-2011 05:57 PM