1. Kiff's Avatar
    i have the iphone 4 with 5.0.1 on it. i used redsnow with the 5.0 firmware because the 5.0.1 wasnt supported and i installed cydia and jail broke it. after that i went into redsnow extras and clicked just boot teathered with my phone off. after everything restarts, the pineapple appears on my screen for about 15 seconds and then it reappears back as the silver apple that just seems to loop with a loading circle until i power off the device. once the phone boots back up i can see the multi touch gestures option in my settings but they do not function. also i have a white icon for cydia and it crashes instantly when i try to open it. any ideas on things i could have missed? thanks for the help
    11-20-2011 02:07 PM
  2. BLiNK's Avatar
    i believe you need to select the 5.0 ipsw again before doing the tethered boot ( just boot ) option

    i would just get in the habit of doing this every time until they fix this
    11-20-2011 02:28 PM
  3. Kiff's Avatar
    sorry but i forgot to mention that i have done that already. does it make a difference what computer i do it on? i first tried it on my laptop which is the primary machine it uses. my pc or friends laptop had the same outcome
    11-20-2011 02:36 PM
  4. BLiNK's Avatar
    are you using the latest version of redsn0w? [0.9.9 b8]
    11-20-2011 02:47 PM
  5. Kiff's Avatar
    yes, the latest
    11-20-2011 02:55 PM
  6. 3cit's Avatar
    Start over... From the beginning... Must be a fluke, cuz you're the only one
    11-21-2011 12:37 AM
  7. Kiff's Avatar
    i have redone the steps atleast 10 times, with people that have jailbroken before. i have also watched numerous youtube videos of people jailbreaking and followed their steps to the letter with them doing the exact same steps i already did.

    open up redsnow>extras>select ispw>iphone 5.0
    jailbreak/install cydia>power off phone>go in dfu mode>pineapple loading bar fills>phone reboots
    close redsnow>reopen>load ispw>booth tethered>turn off phone>enter dfu mode
    phone screen flashes white>pineapple logo appears>disappears after 10-15 seconds with the apple logo/loading circle loop

    cant do anything until phone is shut off and unplugged. once it boots up, i can see white cydia app/multitouch gestures but nothing works
    11-21-2011 08:22 AM
  8. BLiNK's Avatar
    maybe try re-jailbreaking without selecting the multi-gestures
    11-21-2011 09:14 AM
  9. Massie's Avatar
    When you run it a second time, are you saying you still need to choose an ipsw? I never have to manually choose an ipsw with the current redsn0w and don't think you should have to either. From the Dev Team blog:

    Update #16: redsn0w version 0.9.9b8 will natively recognize the 5.0.1 beta that Apple let developers start testing this week (so you don’t have to play the “point at 5.0 IPSW” trick). *Because the IPSW isn’t public, you’ll still need to provide it once to redsn0w (at which point it will cache all the important pieces so you don’t need to select it again). *

    One other question: are you doing anything weird with your baseband?
    11-21-2011 09:28 AM
  10. Kiff's Avatar
    i have tried installing without the gestures and i have not touched my baseband
    11-21-2011 01:21 PM
  11. Kiff's Avatar
    So tonight I jailbroke my roommates iPhone 4 doing the exact same steps I did on mine. The only difference is his is Rogers(gsm) and mine is Telus(CDMA). Would a gsm version work? I'm at a standstill and that white cydia icon is ugly
    11-21-2011 09:21 PM
  12. Massie's Avatar
    Did you use the same ipsw for his? There are different ipsw files for GSM and CDMA--are you sure you were using the right one for your phone? And even if you were, it would worth downloading a fresh one and trying again. Get it here: iClarified - iPhone - Where To Download iPhone Firmware Files From
    11-21-2011 10:03 PM
  13. Kiff's Avatar
    yes different versions. when i download the one from your link it assigns a number to it so i have the same file already
    11-21-2011 10:32 PM
  14. Massie's Avatar
    But the reason I suggested using a fresh one is that it's possible your other ipsw was corrupted. I'd delete the original, redownload the ipsw you need, and try again with that one. Good luck!
    11-21-2011 10:47 PM
  15. Kiff's Avatar
    Ever computer I've tried it on has had a fresh downloaded copy but I will try the one from your link. If that doesn't work I'm going to restore my phone to before I first jail broke it and retry the ispw
    11-22-2011 10:40 AM
  16. Kiff's Avatar
    spent all day resetting my device to factory settings and restoring my last backup prior to first using redsn0w and it still wont boot up without an apple logo
    11-22-2011 04:02 PM
  17. BLiNK's Avatar
    Restore as New - NO backup and jailbreak right after
    11-22-2011 04:29 PM
  18. Kiff's Avatar
    when 5.0.2 comes out will 5.0.1 be easily jailbreakable then? and also, would i lose my contacts restoring as new?
    11-22-2011 09:10 PM