1. dan94546's Avatar
    Help Iphone 3GS (5.11.07 BB) constant loop after redsnow will not let me Restore.

    My phone restarts every 2 minutes and when I go into the ios and am doing something continues to do it. I cannot restore from my old backups get error "iphone cannot restore backup backup session failed", My phone was working before this on 3.1.2 blackr1n, Have tried IPSW files from 3.1.2, 4.2.1, 4.3.1, 4.3.2, 4.3.5 (currently have 4.3.2) they all seem to have the same behavior or give me error messages not letting me do anything wish I could just go back to 3.1.2 wich worked perfectly but did not allow me to use many aps.

    My phone is a:
    3GS Basband 5.11.07
    Previous IOS was 3.1.2
    Old version of itunes (9) I was required to upgrade to latest itunes
    I tinyumbrellaed the phones blobs
    Backed up the phone through itunes before restoring jailbreak
    Followed steps on youtube and got the files there from How to Update iPhone 3g/3gS & iPhone 4 to Custom iOS 4.2.1 Preserving your Baseband - YouTube "How to Update iPhone 3g/3gS & iPhone 4 to Custom iOS 4.2.1 Preserving your Baseband "
    Snowbreeze to keep the baseband
    Redsnow to help get into redsn0w_win_0.9.9b7 / redsn0w_win_0.9.6rc16 /redsn0w_win_0.9.6rc17 or (just to put into mode to accept ipsw file
    UltraSnow through Cydia when it started up

    11-19-2011 07:03 PM
  2. iDonev's Avatar
    About the backup error: could it be that you're trying to restore an iOS 4 backup when running iOS 3?
    11-20-2011 03:14 AM
  3. ovidiu1305's Avatar
    Normally updating to a custom firmware should have fixed your issue .For what firmwares you have shsh saved? maybe an update to 4.0-4.0.2 that will update your baseband, but to a unlockable baseband still will work.
    11-20-2011 05:57 AM
  4. dan94546's Avatar
    To answer your questions. Yes it successfully jail broke "4.3.2" - current ios on phone, I tried 4.3.5 & 4.3.1 before that to deal with the constant looping but all had the same looping issue. Regarding the apps I am a bit confused, nothing is on the phone except the ios 4.3.2. and ultrasnow which is not working to unlock for tmobile. Nothing else has been added to the phone as it is not stable enough to even sync, it reboots when I try to sync up with itunes. Also I get a error in tiunes which I was required to upgrade to the newest version before the restore of cannot restore. I have tried to downgrade now to 4.1 as advised and get a error 29 I cant seem to bypass which stops the process.

    SHSH blobs I have never done before but I have mini umbrella and saved them pre upgrade from 3.1.2. they are only 6kb in size and I read somewhere they should be about 64 kb. I run the server of umbrella during the restores

    So I am stuck now in restore mode on phone after trying 4.1 because of error 29
    Could this all be related to a battery thing? I installed a after market battery 2 years ago from ebay and never had a problem on 3.1.2.
    11-20-2011 11:07 AM
  5. ovidiu1305's Avatar
    error 29 is show when there is a problem at the battery or at the logic board. You were restoring using a custom firmware without baseband update right?probably the after market battery is the problem
    11-21-2011 07:14 AM
  6. dan94546's Avatar
    Thanks everyone for your help, up and running on 4.3.2 . I replaced the battery to a oem model it must be the 4 versions don't like anything besides oem.
    11-21-2011 11:24 AM