1. BLiNK's Avatar
    so last week when 5.0.1 was released i was in beta 2 of 5.0.1 so i downgraded to 5.0 while Apple was still signing it. not too long after downgrading i received an update badge on my Settings app (http://forums.tipb.com/jailbreak-unl...-now-what.html) in an attempt to get rid of the badge i went ahead and started the download process knowing that it would not work since i am jailbroken.. at least that's what i thought.

    I AM ON 5.0.1 (9A405)!!! and did it OTA while being jailbroken! this evening i plugged into iTunes and noticed in my summary section my build was 5.0.1. i could not believe what i was seeing. after the OTA download was complete my device went into safe mode and i just simply did a tether reboot and all went well. did not notice until tonight

    so much for staying on 5.0 FML
    11-14-2011 09:03 PM
  2. BrindawithanI's Avatar
    Apple is on to you Blink!
    11-14-2011 10:31 PM
  3. Peligro911's Avatar
    So you JB 5.0.1 ! Interesting

    Sent Into Orbit from my iPhone 4S using Tapatalk
    11-14-2011 10:39 PM
  4. iDonev's Avatar
    Kinda makes sense, doesn't it? I mean the same exploit is used to JB both 5.0 and 5.0.1 so obviously the OTA doesn't patch the vulnerability.
    11-15-2011 02:08 AM
  5. BLiNK's Avatar
    yes, it does make sense. however, all during the iOS 5.0 betas it was a known thing that delta updating would not work IF you were jailbroken. i never tried it during that time since i was stock during the beta process. very odd..

    anyways, i went ahead and restored to iOS 5.0.1 and re-jailbroke. Semi-Sethered works great! in fact if the semi-tethered works with every update i would not feel the need for the Untethered
    11-15-2011 08:02 PM
  6. Massie's Avatar
    BLiNK, I'm not totally clearódid you need to re-jb after the OTA update, and set up all your Cydia apps again, or did all of that survive the process? It sounds like nothing changed, but then you mentioned restoring and re-jb'ing?
    11-20-2011 07:20 AM
  7. BLiNK's Avatar
    after i realized what happened, a couple of days later, i tried to verify if the semi-tethered option still worked. it did not, even after uninstalling and resinstalling, so that is the main reason why i restored as new and re-jb

    everything seemed to be working properly since the OTA update up to me restoring
    11-20-2011 08:46 AM