1. jayblazer's Avatar
    Alright i bought an iphone 3gs off a guy that was jailbroken and running 5.0 he sold it because he couldnt get it to acnowledge the sim.. known issue right. well i only wanted it as an ipod touch so i didnt care. i tried to restore to factory through i tunes and it downloaded a restore file for about two hours. during that time i was playing with the phone and it had some of the guys info on it so i hit restore phone well it wont reboot it gets to the little circle that should be moving and just stays there..
    he told me if i ever let the phone die i would need cydia to reboot it. i dont have it and im not sure where i would get it i looked on redsn0ws web site and it left me a little more confused. please someone help..
    11-02-2011 10:23 PM
  2. Snownation's Avatar
    You don't need Cydia to boot it. You need redsn0w to do a tethered boot.

    Download redsn0w from iClarified. Or google redsn0w 0.9.9b7, and download it from a trusted site.

    Open it, and have the 5.0 ipsw ready.
    Choose the ipsw when you go into extras.

    Then choose boot now.

    If you aren't planning on having it jailbroken, just restore with iOS 5 normally in iTunes. It wipes all the data, plus if you want it JB'en again, you can do it freshly.
    jayblazer likes this.
    11-02-2011 10:39 PM
  3. jayblazer's Avatar
    Thank you so much it worked perfect..
    Last edited by jayblazer; 11-02-2011 at 11:33 PM.
    11-02-2011 11:01 PM